mon toy ne démare plus !! les batteries sont OK

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

bjr à tous
il y a toujours une première fois
- 2 batterie chargées à bloc
- le voyant préchauffe est OK.
- si je tourne d’un quart, les relais de mettent à vibrer (boitier sur le montant latéral de la portière conducteur (1))
- si je tourne encore des claquements mais pas de démarreur qui tourne.
Je démonte le boitier, je touche, je tâte, une « résistance dont il reste une inscription -pigeon-» craquelée, est chaude, un des fils qui a surchauffé est en partie dénudé….. c’est qq chose qui ne date pas d’aujourd’hui, est-ce la raison de la panne ?
si oui, la pièce est elle hs? quelle est la réf de la pièce ?
Si non, Encore une fois merci pour vos conseils éclairés.
Bien cdlt michel
j'espère que mon lien fonctionne
Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 3486
Enregistré le : lun. 12 juin 2006, 08:38
15
type de landcruiser : BJ 45 1984
mon job : Retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par BJ45de84 »

Les phénomènes ressemblent à une masse défaillante.

Nettoyer la surface de contact de la tresse sur le châssis et arroser de dégrippant (W40 ou autre).
Bernard
BJ 45 de 1984, 440 000 km. Propriétaire depuis 1986.
Suspension +5 OME, turbo, BV5, blocage arrière ARB, réservoir supplémentaire 65 l., compresseur d'air Sanden.

Hilux Revo 2016
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

bonjour
merci Bernard pour ta réponse
il y a 2 tresses sur le chassis au moins, c'était bien serré, pas d'oxydation
et la masse sur le boitier contenant relais et autres est bonne aussi....
donc..... case départ
j'ai démonté le cache sur la colonne de direction.......vue du neiman et autres, ça parait dans l'ordre, pas d'oxydation, un peu de poussière
les phares, clignotants, essuies glace, warning, ventilation, ça fonctionne
s'il y a une autre piste?
merci
michel
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

après une longue observation, un peu de réflexion,
et comme le disait bj45de84......je me suis attardé sur l'alimentation du démarreur
j'ai vu le fil de masse torsadé (voir photo) me disant que c'était la possibilité de la panne ;
j'ai "tripoté" ce fil et refait un essai et bingo!!!ça démarre!!!
je met sur cale ce soir pour y voir de plus près en me roulant sous le toy
bien à vous
michel
Avatar du membre
ledoc48
500+ msg
500+ msg
Messages : 510
Enregistré le : sam. 22 juil. 2017, 14:29
4
type de landcruiser : BJ 43
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Re: mon toy ne démare plus !! les batteries sont OK

Message par ledoc48 »

Bravo à Bernard, encore une fois ...Bien vue
Et merci du retour, ça peut aider.
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

BON...............re panne ça ne démarre plus !!!!
j'ai nettoyé/gratté les masses , celle de la batterie au chassis, et celle qui se trouve près de démarreur
Rien, QUE dalle, nada, walou............
test de la batterie à la masse près du démarreur plus de 25 volts
je ne sais pas quoi ni comment tester autre chose
un p'tit conseil si you plait
merci
michel
Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 3486
Enregistré le : lun. 12 juin 2006, 08:38
15
type de landcruiser : BJ 45 1984
mon job : Retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par BJ45de84 »

Bornes et cosses des batteries et du démarreur nettoyées ?

Câble du démarreur "pourri" ? Essaye d'alimenter directement avec un câble de démarrage.
Bernard
BJ 45 de 1984, 440 000 km. Propriétaire depuis 1986.
Suspension +5 OME, turbo, BV5, blocage arrière ARB, réservoir supplémentaire 65 l., compresseur d'air Sanden.

Hilux Revo 2016
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

en fait le fil de masse que j'ai montré n'est pas la masse du démarreur!!
c'est une masse qui va du chassis au bloc moteur près du démarreur
c'est en testant qu'on devient électricien
michel
Avatar du membre
AJMA11
2000+ msg
2000+ msg
Messages : 2130
Enregistré le : jeu. 21 nov. 2013, 15:22
7
type de landcruiser : BJ 40 1976
référent local du club : non
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par AJMA11 »

le démarreur n'a pas de masse spécifique, comme pour les autres appareils électriques la mise à la masse se fait par les boulons de fixation

en dehors de l'état du câble d'alimentation du démarreur tout à fait possible (oxydation à l'intérieur de la gaine, cuivre coupé...) signalé par BJ45de84
quelques autres vérifications à faire :

absence d'oxydation au niveau des boulons de fixation (et tant qu'à faire, de toutes les autres connexions électriques du démarreur), un peu de graisse cuivre au niveau des surfaces en contact protège durablement de l'oxydation et améliore le contact électrique (le cuivre est un bon conducteur)

est-ce que le solénoïde (celui sur le démarreur) claque bien quand tu essaies de lancer le démarreur à la clé et/ou en l'alimentant directement depuis la batterie
ce solénoïde (HS ou encrassé) est souvent la cause des problèmes de démarreur

au delà de ces vérifications si le problème n'est pas résolu, il faudra tomber le démarreur, le séparer du démarreur proprement dit, contrôler séparément le fonctionnement du solénoïde et du démarreur

si l'un et/ou l'autre ne fonctionne pas, les ouvrir (je ne suis pas sûr pour le solénoïde d'un BJ), en contrôler l'état interne :

soudures et contacts du solénoïde (en principe quasi inusables, donc décrasser/surfacer et si ça ne marche toujours pas il faudra le changer car bobinage non réparable)

charbons, collecteur et continuité du bobinage du démarreur...
désoxyder/surfacer le collecteur, remonter avec des charbons rectifiés ou neufs et tester, (si ça ne tourne toujours pas, un atelier d'électricité auto/PL peut refaire complètement un démarreur)
Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 2667
Enregistré le : lun. 23 déc. 2013, 21:34
7
type de landcruiser : BJ 43 X 2 et HJ45pu
mon job : Agriculteur

Re: mon toy ne démare plus !! les batteries sont OK

Message par jean-jerome »

Sur les version avec l’edic 1ère génération (boîtier derrière le siège chauffeur), de mémoire le relais de démarreur se trouve aux pieds du passager (le plus petit des deux relais, l'autre c'est le relais de préchauffage)le problème peut venir de là. A voir avant d'ouvrir le démarreur et son solénoïde.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4
Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 2667
Enregistré le : lun. 23 déc. 2013, 21:34
7
type de landcruiser : BJ 43 X 2 et HJ45pu
mon job : Agriculteur

Re: mon toy ne démare plus !! les batteries sont OK

Message par jean-jerome »

Image
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

bon.........
en fait , lorsque j'ai pu à nouveau redémarrer hier, c'était une pure coïncidence, après avoir toucher ce fil de masse!!
il y avait de l'oxydation sur le raccord se trouvant sur le fil qui va du solénoïde au faisceau
je ne sait comment vérifier, s'il y a de l'oxydation sur les bornes démarreur;
sur la borne du solénoïde , c'est très très propre;
le cable d'alimentation du démarreur est très propre;
pour les boulons de fixation du démarreur, c'est qq peu oxydé
je ne pense pas que le solénoïde claque, aussi je tente le test avec le branchement direct sur la batterie, quel est le fil du solénoïde à raccorder directement à la batterie?;
en revanche ça claque dans le boitier (1) situé au niveau du dossier du siège conducteur
si j'ai bien suivi toutes les alimentations sont du +
ensuite j'irai "voir" du coté du relais du démarreur
au début je parlais d'une résistance se trouvant dans le boitier(1) ayant chauffée, pas de problème de ce côté?


Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

le relais du démarreur claque bien " très sec"
Avatar du membre
lebirdtoy
100+ msg
100+ msg
Messages : 106
Enregistré le : mar. 04 oct. 2016, 19:40
4
type de landcruiser : BJ 43 moteur 3B
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par lebirdtoy »

symptôme important à signaler aussi
hier l'orsque j'ai pu redémarrer, l'aiguille de l'ampèremètre vibrait sans arrêt dans sa partie médiane,
un faux contact donc?
Avatar du membre
AJMA11
2000+ msg
2000+ msg
Messages : 2130
Enregistré le : jeu. 21 nov. 2013, 15:22
7
type de landcruiser : BJ 40 1976
référent local du club : non
mon job : retraité

Re: mon toy ne démare plus !! les batteries sont OK

Message par AJMA11 »

lebirdtoy a écrit : sam. 14 août 2021, 18:31 ...
il y avait de l'oxydation sur le raccord se trouvant sur le fil qui va du solénoïde au faisceau
je ne sait comment vérifier, s'il y a de l'oxydation sur les bornes démarreur;
...
une masse de mauvaise qualité peut être à l'origine de pas mal de problèmes, parfois aléatoires...

le seul moyen efficace pour vérifier/supprimer l'oxydation au niveau d'un contact électrique (ou d'une masse), c'est de le retirer, de désoxyder mécaniquement toutes les pièces qui font contact (papier de verre, lime, dremel...)remonter avec un peu de graisse cuivre ou de graisse pour contact électrique et tester[quote=lebirdtoy post_id=449787 time=1628958975

vérifier que le solénoïde est bien alimenté en 24+ quand on actiàonne le démarreur avec la clé
(rappel : s'il fonctionne, le solénoïde fait avancer le pignon du démarreur sur la couronne dentée du volant moteur et établit un contact en fin de course pour alimenter le démarreur)

user_id=5702]
le relais du démarreur claque bien " très sec"
[/quote]

si on parle bien du relai situé devant les pieds passager comme indiqué par jean-jérome (le plus petit, situé le plus à droite)
le fait qu'il claque signifie que le bobinage est bien alimenté et fonctionnel, ça ne signifie pas forcément que le circuit de puissance (celui qui alimente en + le solénoïde du démarreur) est fonctionnel
il faut tester la sortie + de ce relai quand il claque pour être sûr qu'il laisse bien passer du 24V mais même si le 24+ est présent, il se peut qu'il n'y ait pas assez de puissance (grains en mauvais état)

ce relai est un relai électromécanique, il s'ouvre facilement pour vérifier si les grains sont en bon état (ni brûlés, ni usés/creusés), s'ils ne sont pas trop usés, les grains peuvent être surfacés avec une lime douce (attention, les faces doivent rester bien parallèle sinon perte de puissance) et l'écartement réglé

le relai présenté ci dessous est le relai double du préchauffage, mais le principe du relai simple de démarrage (un seul bobinage) est le même

Image
Répondre