Problème de pression huile

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Avatar du membre
Zorro
100+ msg
100+ msg
Messages : 136
Enregistré le : lun. 09 déc. 2019, 21:20
type de landcruiser : BJ 40
ville : Quimper
pays : France
mon job : ne rien faire

Re: Problème de pression huile

Messagepar Zorro » lun. 13 janv. 2020, 09:40

Bonjour
d'origine sur le moteur il y deux pressostats :

un TOR (contact sec tout ou rien ) servant pour le système de contrôle EDIC

et un pressostat analogique faisant varier la valeur du signal sur l'indicateur de pression d'huile du tableau de bord
ce pressostat analogique ne dispose pas à mon avis des technologies récentes genre AKS33
cette flèche sert surement de repère de façon à donner la meilleure position angulaire à la partie mobile se trouvant dans le pressostat
un cavalier qui surgit lors de la nuit , court vers l'aventure au galop... :-D

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » jeu. 16 janv. 2020, 11:02

Bonjour
Je viens de monter une sonde neuve m, la flèche est bien sur ke haut mais tjs rien je viens de m’apercevoir en démontant la sonde que je n’ai pas d’huile qui sort ?
Ni dans la vielle sonde ni par le trou.
Quelqu’un a déjà eu se problème ?
La pompe à huile ?
Je commence à m’inquiéter pour le moteur.
Merci

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » jeu. 16 janv. 2020, 11:12

Quelqu’un connaît le chemin de l’huile,
Je m’explique , il y a la pompe à huile dans le bas moteur, j’ai le radiateur à huile sur le côté sous la sortie échappement, j’ai ke filtre à huile en dessous et j’ai la sonde à huile, pour simplifier le tout.
Quelqu’un connaît le cheminement entre tout ça ?
J’ai bien des vus détaillés du moteurs mais aucune vue complète du cheminement de l’huile.
Si ça quelqu’un sait ?
Merci

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 2108
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » jeu. 16 janv. 2020, 11:36

Le trou de fixation de la sonde étant plus hait que le niveau maximal d’huile dans le carter et se situant sur le circuit «pression » il faut que la pompe à huile tourne pour qu’il sorte de l’huile par cet orifice. Ne serait-ce qu’en faisant tourner au démarreur.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » jeu. 16 janv. 2020, 12:02

J’aurais du en avoir dans la sonde que j’ai enlevé ?
Pour monter une nouvelle sonde faut-il éliminer tout l’air , remplir avec seringue la sonde et faire tourner la pompe pour remplir le circuit d’huile ?

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 2108
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » jeu. 16 janv. 2020, 12:13

fredvial a écrit :J’aurais du en avoir dans la sonde que j’ai enlevé ?
Pour monter une nouvelle sonde faut-il éliminer tout l’air , remplir avec seringue la sonde et faire tourner la pompe pour remplir le circuit d’huile ?

En avoir dans la sonde ? La dernière fois que j'en ai déposé une il n'y en avait même pas de quoi tacher un mouchoir (lorsque la pression retombe, l'huile retourne vers le point le plus bas), il n'est pas nécessaire de pré-remplir ta sonde au montage.
Mais par besoin de sérénité (pour toi) fait le test : met un petit tube plastique dans le trou du bloc où se situe la sonde et fait tourner au démarreur (sans mettre en route, tu bloque le levier de la pompe d'injection en position arrêt) ainsi tu verras si l'huile arrive à la sonde ou même, tu installe un flexible avec un manomètre et là tu peux même mettre en marche et contrôler tes pressions réelles. Les éléments utiles à ce test doivent se trouver sur des sites comme A....n, E...y, W...h et autres pour peu d'Euros.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

PALMER
50+ msg
50+ msg
Messages : 71
Enregistré le : mar. 01 déc. 2015, 20:33
type de landcruiser : BJ 40
ville : ALLEMOND
pays : france
mon job : Mecanicien

Messagepar PALMER » jeu. 16 janv. 2020, 18:43

Bonsoir
Sur mon moteur (j'ai un mano avec minimess) la pression n'arrive pas instantanément. Il fallait plusieurs tours de moteur pour démarrer a cause de l'EDIC qui ne voyait pas la pression. J'ai débranché le fil qui informait l'EDIC et j'ai mis un gros voyant rouge qui s’allume en cas de manque pression sur la sonde de l'EDIC.
Résultat j'ai un toy qui démarre par tous les temps au quart de tour et je suis avertis en cas de redémarrage en arrière ou manque pression.
Alors certes les puristes n'approuverons pas mais chez toyota comme chez d'autre il y a des des montages qui peuvent s’améliorer. Beaucoup de constructeur modifie des montages afin de corriger les bug de leur début de série.
Personnellement je roule en toy bj 40 tous les jours par que j'aime ce véhicule et si je peu l'améliorer et le fiabiliser je le fais.
Cordialement

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » jeu. 16 janv. 2020, 18:54

Phase de test: - démontage sonde et démarrage moteur, ok huile sort.
- petit coup de compresseur dans l’orifice de montage sonde au cas ou
- mise en pression de la sonde avec le compresseur à 2,5bar aucune réaction du manomètre.
- test en direct avec un fil entre la sonde et le manomètre aucune réaction.
Résulta la partie électrique hs.
Quelqu’un sait comment tester le rectangle blanc derrière le compteur ? Et comment cela fonctionne exactement le circuit électrique.
Merci

Avatar du membre
Zorro
100+ msg
100+ msg
Messages : 136
Enregistré le : lun. 09 déc. 2019, 21:20
type de landcruiser : BJ 40
ville : Quimper
pays : France
mon job : ne rien faire

Messagepar Zorro » jeu. 16 janv. 2020, 19:12

Bonsoir
le rectangle blanc derriere le compteur est une résistance électrique ( ballast )qui est en série avec certains indicateurs
elle fait chuter la tension aux bornes des indicateurs qui y sont reliés
il faut faire un test de continuité à l’ohmmètre
autre piste si on peut dire , piste détériorée sur la platine du circuit imprimé , faire un examen précis des pistes
attention si les autres indicateurs ( sauf ampèremètre ) fonctionnent la résistance est bonne
autre piste : fusible grillé
un cavalier qui surgit lors de la nuit , court vers l'aventure au galop... :-D

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » jeu. 16 janv. 2020, 21:11

Quelqu’un sait comment on contrôle une jauge huile ?

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » mer. 22 janv. 2020, 12:04

Bonjour
Après lecture de plusieurs post, la résistance fonctionnerait pour plusieurs indicateurs, j’ai le réservoir et la température qui fonctionne.
Si il y a un fusible concernant la pression d’huile je suis preneur pour connaître son emplacement.
Et il possible que se ne soit que l’indicateur qui soit hs ?
Quelqu’un connaît le repérage de la prise derrière le compteur la grosse ronde ?
Merci

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1557
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mer. 22 janv. 2020, 18:32

oui, jauge de carburant et de température d'eau couplés après une grosse résistance 'dropper" qui ramène la tension à 12V, en + il y a un stabilisateur de tension dans la jauge de carburant qui stabilise la tension des 2 jauges

la jauge de pression d'huile est en 24V vissée directement sur le circuit imprimé, il n'y a pas de fusible, mais le circuit imprimé peut être oxydé faisant mauvais contact ou même coupé quelque part...
le gros contacteur cylindrique multi broches de la carte peut aussi être oxydé ou même avoir un contact arraché du circuit imprimé...

quant au brochage, je ne connais que ce schéma de la carte (manuel d'atelier de 1974 valable jusqu'en 1977, après je ne sais pas), si le brochage est le même sur le tien, c'est la broche n°2 qui te concerne
Image

fredvial
20+ msg
20+ msg
Messages : 34
Enregistré le : sam. 04 janv. 2014, 18:48
type de landcruiser : BJ 42 de 1982
ville : albi
pays : france

Messagepar fredvial » mer. 22 janv. 2020, 18:41

Bonjour
Le mien est de 82 je vais démonter pour regarder mais j’ai un doute.
Pour la résistance rectangulaire blanche elle n’intervient pas donc pour la jauge de pression d’huile.

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1557
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mer. 22 janv. 2020, 18:55

non, la grosse résistance ("dropper" rectangulaire ou cylindrique sur les plus anciens si elle est encore d'origine) ne concerne que les jauges de carburant et température d'eau
si la carte de ton TdB est différente, il faut te repérer sur la couleur du fil qui vient de la sonde
tu peux aussi débrancher le fil de la sonde et le connecteur, appliquer une tension au fil (pas besoin que ce soit du 24V) et repérer la broche du connecteur qui est alimentée


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : kingkoala et 7 invités