Grosse fumée ralenti haut. ..edic bouge pas

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
jotom31
20+ msg
20+ msg
Messages : 38
Enregistré le : ven. 20 sept. 2019, 20:57
type de landcruiser : BJ 40
ville : verniolle
pays : france
mon job : Chef d'équipe /conducteur d'engins
Contact :

Grosse fumée ralenti haut. ..edic bouge pas

Messagepar jotom31 » jeu. 12 déc. 2019, 18:08

Bonjour à tous
Grrr je peste voilà 7 mois/8 jour que je restauré un bj43 de 78...dernièrement il tournait nickel. ..Bon à cause d'unet malheureuse circonstances il a fallu changer le joint de culasse, et au redémarrage il fume noir ralenti haut clà que un peu...déjà eu ce problème résolu après diverses opérations mais pourrait pas dire laquelle. ..Mon faiceau électrique est refais par la societe rafistolage and co ...Avant le régulateur de fuel côté boîte gants 8 fils 16 dominos sur 30 cm. ..En attendant de le recevoir aurait aimé quand même le sortir depuis le temps que je trépigne. ..d'où peut provenir cette paire de bourse...Pour rester poli. ..
Image

Image

Image
:devil.bad boy

jotom31
20+ msg
20+ msg
Messages : 38
Enregistré le : ven. 20 sept. 2019, 20:57
type de landcruiser : BJ 40
ville : verniolle
pays : france
mon job : Chef d'équipe /conducteur d'engins
Contact :

Messagepar jotom31 » jeu. 12 déc. 2019, 18:11

Oui je sais l'entrée du calostat est inversé...faut que je la tourne et aurait plus besoin du montage biscornu. ..
:devil.bad boy

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1694
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » jeu. 12 déc. 2019, 19:14

si l'EDIC ne bouge pas, il est peut-être bloqué en position de surinjection
faire déjà un essai en retirant la biellette du servo moteur

Avatar du membre
Zorro
100+ msg
100+ msg
Messages : 158
Enregistré le : lun. 09 déc. 2019, 21:20
type de landcruiser : BJ 40
ville : Quimper
pays : France
mon job : ne rien faire

Messagepar Zorro » jeu. 12 déc. 2019, 19:38

une chose m'intrigue:
c'est quoi cette gaine de chauffage sur le collecteur d'admission? c'est pas du tout la bonne pièce, en tout cas elle ne possède pas la résistance requise à cet endroit
enlever cette gaine pour voir que ce ne soit pas elle qui cause problème

les tuyaux transparents qui sont reliés à la pipe d'admission n'ont ils pas été croisés

comme dit à juste titre précédemment désactiver l'edic en enlevant la biellette tout acier qui se trouve dans le bas
un cavalier qui surgit lors de la nuit , court vers l'aventure au galop... :-D

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1694
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 13 déc. 2019, 09:07

Zorro a écrit :une chose m'intrigue:
c'est quoi cette gaine de chauffage sur le collecteur d'admission?


si tu veux parler du tube en laiton relié à 2 bouts de durite caoutchouc, il est bel et bien d'origine (et correctement placé) sur mon BJ40 de 1976, moteur B 1ère génération (retour du circuit de chauffage vers la pompe à eau, je pense) et elle est assez résistante pour avoir tenu sans problème depuis 43 ans et toujours aussi bonne pour le service bien qu'un peu cabossée... (peut être remplacé au besoin par un tube cuivre du bon diamètre correctement cintré - fait sur une autre ancienne pour remplacer un tube acier complètement corrodé)

Avatar du membre
Zorro
100+ msg
100+ msg
Messages : 158
Enregistré le : lun. 09 déc. 2019, 21:20
type de landcruiser : BJ 40
ville : Quimper
pays : France
mon job : ne rien faire

Messagepar Zorro » ven. 13 déc. 2019, 09:22

AJMA11 a écrit :
Zorro a écrit :une chose m'intrigue:
c'est quoi cette gaine de chauffage sur le collecteur d'admission?


si tu veux parler du tube en laiton relié à 2 bouts de durite caoutchouc, il est bel et bien d'origine (et correctement placé) sur mon BJ40 de 1976, moteur B 1ère génération (retour du circuit de chauffage vers la pompe à eau, je pense) et elle est assez résistante pour avoir tenu sans problème depuis 43 ans et toujours aussi bonne pour le service bien qu'un peu cabossée... (peut être remplacé au besoin par un tube cuivre du bon diamètre correctement cintré - fait sur une autre ancienne pour remplacer un tube acier complètement corrodé)


je parle du tuyau annelé entre le filtre à air et le collecteur d'admission d'air , c'est normalement un caoutchouc épais en deux parties avec un coude en acier entre les deux parties
un cavalier qui surgit lors de la nuit , court vers l'aventure au galop... :-D

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1694
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 13 déc. 2019, 09:35

oui, là on est d'accord, ça ressemble à une gaine d'air du chauffage qui aurait changé de place :-D même pas de collier sur le venturi, mais je doute que ça soit en cause dans le problème indiqué

si l'EDIC n'est pas en cause, voici quelques pistes :
la pompe à injection a peut-être été mal calée après remontage de la culasse
ou (ça y ressemble) membrane de la pompe à injection mal réglée (mais si on n'y a pas touché, il n'y a pas de raison)
ou durites transparentes entre venturi et régulateur de la pompe non étanches
ou longueur incorrecte de la biellette du servo moteur
ou encore sur un B 1ère génération, la longueur des 2 biellettes raccordées au venturi est mal ajustée (5 mm en + ou en - ont un effet très important sur le bon fonctionnement du moteur...)


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 21 invités