Compteur de vitesse marche plus...

et vous ? vous avez fait quoi ce week end sur votre Toy ?
Avatar du membre
Chris13
200+ msg
200+ msg
Messages : 313
Enregistré le : lun. 18 juil. 2011, 12:02
type de landcruiser : BJ 43
ville : Fuveau
pays : france
référent local du club : non
mon job : Apprenti mécano toyota

Compteur de vitesse marche plus...

Messagepar Chris13 » jeu. 05 nov. 2015, 21:32

Hello,

Après avoir démonté, nettoyé et remonté ce WE mon compteur car les kilométrages ne s'incrémentaient plus, l'aiguille du compteur ne fonctionne plus....

Avant redémontage, quelqu'un à une piste ??

Merci.

Chris.
Bj 43 de Novembre 1978 en panne pour le moment......

ça y est réparé !!!!!!!!!! Que du bonheur !

Avatar du membre
shunguelai
Membre du club
Membre du club
Messages : 600
Enregistré le : dim. 10 janv. 2010, 00:10
type de landcruiser : HJ45, BJ45, HJ45
ville : Le Puy en Velay
pays : france
mon job : non renseigné

Messagepar shunguelai » jeu. 05 nov. 2015, 23:30

regarde si ton cable de compteur est vraiment enclanché! Parfois il rentre difficilement et n'est pas a fond. et si tu forces et que la partie metal se tord un peu ca sera encore plus dur a enfiler!

Avatar du membre
Dunkane
Administrateur
Administrateur
Messages : 4023
Enregistré le : lun. 07 nov. 2005, 13:29
type de landcruiser : BJ 43
ville : creil
pays : france
référent local du club : oui
mon job : dessinateur - operateur CN 5 axes blade 5 omag
Localisation : creil - france
Contact :

Messagepar Dunkane » ven. 06 nov. 2015, 00:18

fais le tourner avec une perceuse sans fil...tout doucement afin de voir si c'est le compteur ou le cable
Dunkane
Fondateur serie4.fr
hzj74-2000+bj43-1980+fj40-1963

Avatar du membre
yannick
100+ msg
100+ msg
Messages : 174
Enregistré le : jeu. 26 août 2010, 22:11
type de landcruiser : BJ 42
ville : limousin
pays : france
mon job : Forestier

Messagepar yannick » ven. 06 nov. 2015, 14:09

Tu as le cable a l' interieur de la gaine qui vas pas buté sur le compteur.

Je debranche le cable au niveau de la boite de vitesse cela te pemet d'avoir du mou....et de le mettre correctement au compteur

Avatar du membre
ETCHEGOIN
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 156
Enregistré le : lun. 12 janv. 2015, 17:32
type de landcruiser : BJ 40 12/1977
ville : SEPTEMES LES VALLONS
pays : france
mon job : retraité /pompier /pétrochimie

Messagepar ETCHEGOIN » ven. 06 nov. 2015, 15:04

Salut Christophe et merci

depuis quelques jours c'est pareil ,l'aîeul ne sait plus s'il est a 140 ou 160
j'ai aussi démonté le compteur sans résultat ,donc je vais suivre vos conseils :D :D :D
Plus vous regarderez loin dans le passé plus vous verrez loin dans l'avenir (W Churchill) :smt115

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1606
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » ven. 06 nov. 2015, 15:36

Quand j'ai refait mon compteur j'ai mis un petit peu de graisse au teflon sur la partie mâle qui trouve derrière et sur laquelle vient se clipser le câble (pas sur la partie qui reçoit le câble lui-même hein ...)

Ça a un peu facilité la remise en place

Le câble ne doit pas non plus trop sortir de la cloison sinon il se plie un peu, ne recule pas, se trouve de travers par rapport à cette partie mâle et bloque

Bon courage :wink:
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
ETCHEGOIN
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 156
Enregistré le : lun. 12 janv. 2015, 17:32
type de landcruiser : BJ 40 12/1977
ville : SEPTEMES LES VALLONS
pays : france
mon job : retraité /pompier /pétrochimie

Messagepar ETCHEGOIN » ven. 06 nov. 2015, 16:31

:sm1: J'ai démonté au compteur , à la boîte ,tiré
Poussé rien ne fonctionne et le cable tourne bien dans la gaine ???
Je vais tester la perceuse sans fils

Merci à tous
Plus vous regarderez loin dans le passé plus vous verrez loin dans l'avenir (W Churchill) :smt115

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1012
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » ven. 06 nov. 2015, 19:25

Si le cable tourne, avez vous pensé à regarder le renvoi d'angle qui transmet le mouvement au cable ; la pièce ou vient se fixer le cable ? Ca m'est déjà arrivé qu'il soit trop usé et qu'il ne fasse pas tourner le cable.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
ETCHEGOIN
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 156
Enregistré le : lun. 12 janv. 2015, 17:32
type de landcruiser : BJ 40 12/1977
ville : SEPTEMES LES VALLONS
pays : france
mon job : retraité /pompier /pétrochimie

Messagepar ETCHEGOIN » ven. 06 nov. 2015, 19:34

Salut jean-Jérôme

Hoooulà !!! Faut il opérer à cœur ouvert
Pour cette pièce ???
Plus vous regarderez loin dans le passé plus vous verrez loin dans l'avenir (W Churchill) :smt115

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1606
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » ven. 06 nov. 2015, 20:38

Pas de renvoi d'angle sur le mien
C'est une courbure régulière du cable qui l'amène à l'arrière du compteur :wink:
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
fgustin
Bureau du club
Bureau du club
Messages : 328
Enregistré le : jeu. 10 févr. 2011, 22:29
type de landcruiser : BJ 40 1975
ville : sermaize les bains
pays : france
mon job : Responsable des Ventes en Sécurité Incendie

Messagepar fgustin » ven. 06 nov. 2015, 20:56

Wep c'est technique tout ça!!!

Un peu de lubrifiant et ça glisse tout de suite mieux :-D

Avatar du membre
Chris13
200+ msg
200+ msg
Messages : 313
Enregistré le : lun. 18 juil. 2011, 12:02
type de landcruiser : BJ 43
ville : Fuveau
pays : france
référent local du club : non
mon job : Apprenti mécano toyota

Messagepar Chris13 » ven. 06 nov. 2015, 21:05

Houla :-D

Content de mettre un peu d'ambiance avec mon pb :sm11:

En fait les kilomètres s'incrémentent mais l'aiguille de vitesse ne bouge plus.

Promis je fais des essais ce WE et je vous tiens au jus.

Vais essayer la perceuse pour commencer.

@+ Chris
Bj 43 de Novembre 1978 en panne pour le moment......

ça y est réparé !!!!!!!!!! Que du bonheur !

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1606
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » ven. 06 nov. 2015, 21:53

Super important le lubrifiant :-D

Si les km tournent et l'aiguille reste immobile peut être que son axe ne s'est pas remis en place au remontage ?

C'est tout fin ce truc avec une espèce de petit entonnoir pour connecter
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1012
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 07 nov. 2015, 07:53

Chris13 a écrit :Houla :-D

Content de mettre un peu d'ambiance avec mon pb :sm11:

En fait les kilomètres s'incrémentent mais l'aiguille de vitesse ne bouge plus.

Promis je fais des essais ce WE et je vous tiens au jus.

Vais essayer la perceuse pour commencer.

@+ Chris

Si les Km s'incrémentent ton soucis ne peut venir que de l'aiguille elle même. ;)

Migoo a écrit :Pas de renvoi d'angle sur le mien
C'est une courbure régulière du cable qui l'amène à l'arrière du compteur :wink:

Le renvoi d'angle dont je parle se trouve à la jonction entre le cable et la boite de transfert là où le cable est entrainé, le vrai nom de la pièce est "pignon mené(parcequ'entrainé par un pignon menant) . J'ai un BJ 43 de 1977.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1606
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » lun. 09 nov. 2015, 17:15

Oki
La je vois ... :wink:
BJ 43




On ne fait bien que ce que l'on fait avec passion


Retourner vers « la mecanique du week ! »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité