Problèmes jauges

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Problèmes jauges

Messagepar bj42 » lun. 21 oct. 2019, 12:50

Salut
J ais remplacé la resistance 30 ohms 50 w derrière le tableau de bord mais j ais encore un problème

Si j actionne la jauge gasoil a la main , elle fonctionne
Mais si je la met sur vide,la jauge temp monte a fond...

Si je monte la sonde gasoil a sa place,reservoir vide les deux jauges sont a fond

Des idées pour cette panne?
Merci

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 3054
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » lun. 21 oct. 2019, 13:12

Quand ça fonctionne de façon incompréhensible, c'est souvent un problème de masse...
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » lun. 21 oct. 2019, 16:15

Y a t il moyen d isoler le probleme
En se branchant avec des fils volants?

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1284
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » lun. 21 oct. 2019, 18:10

bj42 a écrit :Y a t il moyen d isoler le probleme En se branchant avec des fils volants?

à priori, j'en doute...
si le montage sur un 42 est le même que sur le 40, les 2 jauges qui te posent problème sont "solidaires" et branchées sur le circuit alimenté par la résistance "dropper" que tu viens de changer, la jauge de carburant intégrant un stabilisateur de tension qui est commun aux 2 jauges (ou pourquoi faire simple quand on peut faire compliqué ???) or dans ton cas c'est peut-être lui qui est HS.
constat personnel, quand la résistance "dropper" lâche, les 2 jauges prennent un coup de chaud et sont +/- décalibrées, galère à recalibrer pour avoir ensuite un affichage cohérent sinon exact...

cet extrait du manuel d'atelier du BJ40/43 de 1976 pourra peut-être te mettre sur la voie de la solution (???)

Image
Image
Image
Image
Image
Image

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mar. 22 oct. 2019, 07:30

Merci!!
j 'imprime tout ça pour voir

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mar. 22 oct. 2019, 11:42

j ais pris un peu de temps pour voir comment cela fonctionne

en effet la jauge gasoil a un regulateur de tension, un thermocontact qui coupe dès qu on passe trop haut, il coupe a 12v au debut et ensuite il doit stabiliser a 7V, le problème est que je ne peux pas vérifier avec un multimetre digital, il m'en faut un a aiguille.

le thermocontact est réglable, brancher un voltmètre à aiguille, alimenter le 24v et regler le thermocontact.

autre solution, ne pas alimenter le thermocontact et alimenter directement la jauge TEMP en 7 volts avec un convertisseur ajustable...???

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mar. 22 oct. 2019, 11:49


Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1284
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mar. 22 oct. 2019, 18:24

solution réaliste car si tu regardes bien les schémas du FJ55, le stabilisateur de tension est un composant séparé des 2 jauges (j'ai le même système sur ma Jaguar)
je ne sais pas si cette pièce se trouve chez Toyota...

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mer. 23 oct. 2019, 08:27

je vais tenter de faire les mesures proprement mais il faut que je passe prendre un multimetre a aiguille, en esperant en trouver un qui soit assez rapide pour lire la tension
ici le regulateur est integré a la jauge; en haut sur l image


Image

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 26 oct. 2019, 09:05

un truc vraiment étrange, j ais un court jus entre la masse et le + au niveau du barillet , mais si je mets le contact, j ais le 24V..... :sm1:

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1284
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 26 oct. 2019, 13:12

au point où tu en es, il ne te reste qu'à donner où jeter ton BJ :-D

je n'ai jamais rencontré ce problème personnellement, mais lu sur différents forums, ce type de problèmes est généralement lié à un coupe circuit non conforme ou mal monté (???) pouvant aller jusqu'à l'inversion de polarité de la masse... :shock:

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 26 oct. 2019, 13:33

AJMA11 a écrit :au point où tu en es, il ne te reste qu'à donner où jeter ton BJ :-D

je n'ai jamais rencontré ce problème personnellement, mais lu sur différents forums, ce type de problèmes est généralement lié à un coupe circuit non conforme ou mal monté (???) pouvant aller jusqu'à l'inversion de polarité de la masse... :shock:



pas de coupe circuit....lundi je bosse pas je vais pouvoir passer un peu plus de temps sur cette panne

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » lun. 28 oct. 2019, 05:26

Image
Ça fonctionne très bien avec une alim 12volts

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » lun. 28 oct. 2019, 12:53

Après avoir refait la soudure de la jauge du réservoir ça fonctionne
Pourtant elle fonctionnait en mesrant a l ohmetre....j ais branché une résistance de 30 ohms a sa place et la jauge gasoill est montée.donc soucis a la base
Image

bj42
1000+ msg
1000+ msg
Messages : 1273
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mar. 29 oct. 2019, 08:33

bj42 a écrit :Salut
J ais remplacé la resistance 30 ohms 50 w derrière le tableau de bord mais j ais encore un problème

Si j actionne la jauge gasoil a la main , elle fonctionne
Mais si je la met sur vide,la jauge temp monte a fond...

Si je monte la sonde gasoil a sa place,reservoir vide les deux jauges sont a fond

Des idées pour cette panne?
Merci


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités