Prechauffage

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
bj4243
100+ msg
100+ msg
Messages : 102
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 et BJ 43
ville : saint brieuc
pays : BRETAGNE
référent local du club : non
mon job : Chercheur a pole
Localisation : Departement 22

Prechauffage

Messagepar bj4243 » ven. 28 déc. 2018, 18:59

Bonsoir. Mon 43 ne préchauffe plus. Au départ je me suis aperçu que je n entendais plus le relais. En bougeant une des trois cosses le relais s est mis à remarcher le fameux clic clac. Mais toujours pas de 24 volts sur les bougies. Si quelqu un à une idee je suis preneur, sinon demain sera une journée de recherche :D merci par avance de votre aide. Le relais peut il s enclencher sans pour autant laisser passer le courant ? Oui tout est possible peut être quelqu un à eu le même symptôme. Avant d être en panne elle marchait bien, qu’elle blague.

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1063
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 29 déc. 2018, 09:47

utilises la fonction recherche du forum avec le mot préchauffage, il y a déjà plusieurs sujets sur la question, en principe tout ce qu'il faut savoir a déjà été posté

sinon, oui, bien sûr, le relai peut claquer sans que le courant passe jusqu'aux bougies, plusieurs causes possibles :
le circuit puissance du relai n'est plus alimenté
les grains (contacts) du relai sont complètement brulés ou usés
il y a une rupture de continuité entre la sortie du circuit puissance du relai et les bougies (fil coupé ou déconnecté)

selon la version que tu as, si tu as un témoin de préchauffage (résistance sur les plus anciens moteur B 1ère génération), est-ce qu'il est fonctionnel ?

avant tout démontage, prendre la tension aux différentes bornes du relai, ce qui complique tout, c'est que c'est un relai double qui permet le préchauffage principal en position préchauffage, et une poursuite du préchauffage pendant que le démarreur tourne donc une seule alimentation du circuit puissance en +24V et 2 sorties du circuit puissance alimentées quand le relai correspondant est fermé;

tests à faire :
la masse du relai est elle bonne ?
les bornes du circuit de commande sont elles alimentées en position préchauffage et en position démarrage ? si non, le problème se situe dans le contacteur ou entre le contacteur et le relai
la borne d'arrivée du circuit puissance devrait être alimentée en permanence par du +24V
en position préchauffage, la sortie du circuit puissance 1er relai doit être alimentée
en position démarrage, la borne sortie du 2ème relai doit être alimentée


si c'est ok à ce niveau
débrancher les batteries et envoyer du courant (pas besoin que ce soit du 24 V) directement sur l'une des 2 bornes sortie du circuit puissance, vérifier que le courant arrive jusqu'au témoin et jusqu'à la rampe des bougies (circuit préchauffage) ou jusqu'aux bougies (circuit démarrage)

si c'est ok aussi
il faut ouvrir le boitier du relai double et tester le fonctionnement des 2 relais, bien nettoyer les grains, au besoin les resurfacer avec une petite lime douce (faire attention à ce qu'ils restent bien parallèles)
reprendre les soudures si nécessaire
si les bobinages sont déssoudés des plots, on peut réparer, si le ou les bobinages sont coupés quelque part, c'est mort
si les grains sont complètement usés ou brûlés, on peut faire une réparation de fortune (qui ne durera pas très longtemps) avec de la soudure étain...

si tu n'es pas acccro au "matching", le relai double peut très bien être remplacé par 2 relais de puissance, c'est une solution efficace et beaucoup moins couteuse que de remplacer le relai à l'identique

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1063
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 29 déc. 2018, 09:55

je te mets la doc que j'ai sur le préchauffage (déjà postée quelque part...)

extraits du manuel d'atelier Toyota édition 1974
Image
Image
Image
Image

ci-après, le schéma correspondant à mon BJ (1977),
il comporte quelques différences par rapport au schéma officiel, il semble donc qu'il y ait plusieurs variantes non documentées,
sur le mien (donc schéma ci-dessous), je n'ai pas réussi à trouver le connecteur (bien caché quelque part dans le tableau de bord), mais la résistance est alimentée pendant que le démarreur tourne, ce qui ne correspond pas au schéma officiel sur lequel le circuit démarrage ne passe pas par la résistance ???
Image

relevé des mesures que j'ai faites quand j'ai eu un problème de préchauffage (avant, pendant et après préchauffage)
Image

Avatar du membre
bj4243
100+ msg
100+ msg
Messages : 102
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 et BJ 43
ville : saint brieuc
pays : BRETAGNE
référent local du club : non
mon job : Chercheur a pole
Localisation : Departement 22

Messagepar bj4243 » dim. 30 déc. 2018, 11:57

Merci pour cette réponse très complète, sympa


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités