Gros problème électrique bj40

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Tibo74
20+ msg
20+ msg
Messages : 47
Enregistré le : mar. 30 oct. 2018, 19:59
type de landcruiser : BJ 40
ville : Les Contamines-Montjoie
pays : france
mon job : Gérant boutique led

Re: Gros problème électrique bj40

Messagepar Tibo74 » sam. 22 déc. 2018, 14:31

Pour moi aussi tout les problèmes viennent d’un pb de masse car le jours ou le bj a deconner je venait de le coupé et 3 minute après plus de batterie pour démarre puis les conneries sont toutes arrivé .. j’ai la batterie côté conducteur qui c’est mis en cours circuit ..

Puis j’ai une perte quelque part car les batteries meme neuve n’arrivent pas à faire plus d’un démarrage .. le second est impossible batterie trop faible

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2857
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » sam. 22 déc. 2018, 17:19

Si la fuite de courant est présente contact coupé chercher:
_ du côté des accessoires "avant contact" tels que les phares, le plafonnier, etc...
_ des accessoires reliés directement à la batterie sans passer par les fusibles : démarreur, relais de préchauffage rond à gauche du radiateur...
_ le câble entre les deux batteries

PS. une seule épaisseur de papier d'alu fond rapidement.
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Tibo74
20+ msg
20+ msg
Messages : 47
Enregistré le : mar. 30 oct. 2018, 19:59
type de landcruiser : BJ 40
ville : Les Contamines-Montjoie
pays : france
mon job : Gérant boutique led

Messagepar Tibo74 » sam. 22 déc. 2018, 17:26

Je pense pas que c’est à avant contacts car mes batterie ce vide quand le moteur tourne en 5 minutes environ ..

Batterie charge je démarre sans problème
J’eteint Puis j’essaye de démarre et là plus possible je doit remettre un coup de pince ..

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2857
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » sam. 22 déc. 2018, 20:02

Pour vider la batterie en quelques minutes, la fuite doit être énorme.

Débranche tous les accessoires gros consommateurs. Démarreur, préchauffage, phares, alternateur, etc... Mesure la tension normalement plus de 25 volts puis rebranche les accessoires les uns après les autres tout en surveillant la tension. Quand elle chutera tu connaîtras le coupable.

Mais est-ce que la batterie se vide (moins de 12 V entre les cosses) ou il y a un mauvais contact côté masse ?
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Tibo74
20+ msg
20+ msg
Messages : 47
Enregistré le : mar. 30 oct. 2018, 19:59
type de landcruiser : BJ 40
ville : Les Contamines-Montjoie
pays : france
mon job : Gérant boutique led

Messagepar Tibo74 » sam. 22 déc. 2018, 20:24

BJ45de84 a écrit :Pour vider la batterie en quelques minutes, la fuite doit être énorme.

Débranche tous les accessoires gros consommateurs. Démarreur, préchauffage, phares, alternateur, etc... Mesure la tension normalement plus de 25 volts puis rebranche les accessoires les uns après les autres tout en surveillant la tension. Quand elle chutera tu connaîtras le coupable.

Mais est-ce que la batterie se vide (moins de 12 V entre les cosses) ou il y a un mauvais contact côté masse ?



Bas j’ai débrancher mes masses et j’en ai branché une temoi. Pour tester.. Mais le problème est le même .. Après le véhicule ne redémarre pas après avoir tourne 5 min alors que entre le plus conducteur et le moins passager j’ai entre 24,5 et 25v .
Mais ça redémarre pas je doit mètre un coup de pince ou un coup de charge ..

Quand je démarre et je laisse tout mes consommable éteint j’arrive à avoir 25v voir 26v
Tout allumer j’ai moins de 25v
J’eteins Le véhicule je le redémarre avec les pinces et là mes tensions tourne à 18v et impossible de mettre des consommables ..

Le gros problème c’est qu’un coup c’est bon un coup c’est pas bon
Puis ce fusible qui fond à peine le contact tourné je trouve ça bizarre surtout que c’est survenu comme ça tout ces probleme .. 4 ou 5 démarrage dans le matin tout allait top ( phares, chauffage, cligno)
Puis 5 minute après plus rien, impossible de démarre et une fois démarre p’us Aucun consommable possible ..

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1579
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 22 déc. 2018, 21:53

J’ai eu un problème similaire sur un vieux tracteur mis à part le fusible qui pete ça venait de l’induit du demarreur qui se mettait en « court circuit » et qui demandait énormément de courant pour tourner. Batterie chargée le soir en ayant tourné tout le jour et vide le matin au moment de mettre en route.
Peut-être une piste à explorer.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Tibo74
20+ msg
20+ msg
Messages : 47
Enregistré le : mar. 30 oct. 2018, 19:59
type de landcruiser : BJ 40
ville : Les Contamines-Montjoie
pays : france
mon job : Gérant boutique led

Messagepar Tibo74 » sam. 22 déc. 2018, 22:05

Je vais me démonter toute la face avant ( capot, ailes, calandre pour y voir plus claire .. je vais me
Refaire des masse neuve et propre débrancher le boîtier edic ( qui n’existe plus sur le 40 d’ailleur) et démonter alternateur et démarreur et régulateur et les faire tester . Si ceux là sont bon bas me reste plus qu’un fil en court circuit

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2857
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » sam. 22 déc. 2018, 22:30

Je pense aussi à un court-circuit intermittent au niveau de l'alternateur... ?
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Avatar du membre
galette
500+ msg
500+ msg
Messages : 745
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » sam. 22 déc. 2018, 22:44

Pour faire encore test débrancher L'alternateur et voir si le fusible grille..
Et sa peut être tout simplement le démarreur en court- circuit
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Tibo74
20+ msg
20+ msg
Messages : 47
Enregistré le : mar. 30 oct. 2018, 19:59
type de landcruiser : BJ 40
ville : Les Contamines-Montjoie
pays : france
mon job : Gérant boutique led

Messagepar Tibo74 » jeu. 27 déc. 2018, 14:00

Je retourne sur le véhicule la semaine prochaine faire tout mes test relais et démarreur alternateur etc etc .. Ça doit être une bricole sûrement mais une qui fait bien chi....


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités