sonde pression d'huile.

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 92
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Re: sonde pression d'huile.

Messagepar ledoc48 » mer. 27 juin 2018, 17:19

@ AJMA11
pour "recalibrer" empiriquement il faut tordre ou détordre très très légèrement le bilame... Chez moi on cintre ou on redresse :lol: .
On ne tord pas !!!!! :sm4:
merci pour l'info.

Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 92
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Messagepar ledoc48 » mer. 27 juin 2018, 17:27

@ AJMA11
pour "recalibrer" empiriquement il faut tordre ou détordre très très légèrement le bilame... Chez moi on cintre ou redresse :lol: .
On ne tord pas !!!!! :sm4:

merci pour l'info. je démonte pour regarder la bête.

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1210
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mer. 27 juin 2018, 18:10

ledoc48 a écrit :Chez moi on cintre ou redresse :lol:


hummm !
une cintreuse de ce calibre ça risque d'être difficile à trouver ???

moi j'utilise mes doigts, plus précisément le bout des doigts... et même comme ça il faut y aller mollo ! ça se joue au 1/10 mm, et même moins...
pas besoin de désassembler la jauge, ni de la sortir du bloc (dans la plupart des cas) mais il faut tout de même retirer la façade du bloc compteurs pour pouvoir manipuler délicatement le bilame !

Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 92
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Messagepar ledoc48 » mer. 27 juin 2018, 19:33

Je plaisantais, quand mes apprentis parlent de tordre ou détordre je les reprends car c'est un terme pas très professionnel dans le domaine de l'acier, nous utilisons même nos petits doigts pour CINTRER des tout petits tubes ou lames d'acier.
La semaine prochaine je suivrai tes recommandations pour essayer de "redresser" ce foutu bilame puis je vous dirai. J'ai vu sur d'autres sujets élec. que tu dépatouille pas mal de monde alors je garde espoir. Merci pour tes conseils.

Serge

BJ des bois
50+ msg
50+ msg
Messages : 79
Enregistré le : mar. 23 déc. 2014, 22:11
type de landcruiser : KDJ 120 et BJ 42
ville : Valence
pays : france
mon job : non renseigné

Messagepar BJ des bois » mer. 05 sept. 2018, 19:15

Coucou à tous,

Je reprends doucement la restauration de mon 42 mais comme mon faisceau d'origine était en mauvais état, j'en ai récupéré un autre, pouvez-vous me dire si sur la photo suivante j'ai tout bon au niveau des sondes de l'EDIC et de pression d'huile ?
Et pour info, à quoi servent les 2 fils où j'ai mis des ????

Merci d'avance ;)

Image

Avatar du membre
finotoy
200+ msg
200+ msg
Messages : 498
Enregistré le : mar. 03 avr. 2007, 13:56
type de landcruiser : BJ 46
ville : Tours
pays : france
mon job : non renseigné
Localisation : 37

Messagepar finotoy » mer. 05 sept. 2018, 22:32

Sur ta sonde pression huile TdB, tu doit avoir une cosse pour le fil jaune.

Sur ta sonde pression d'huile EDIC, as tu 1 ou 2 cosses?
derniers moteur 3B = 2 cosses
Premiers moteur 3B = 1 cosse je crois?

Les 2 fils verts servent au klaxon sous la boite a air.
Finotoy
BJ46

BJ des bois
50+ msg
50+ msg
Messages : 79
Enregistré le : mar. 23 déc. 2014, 22:11
type de landcruiser : KDJ 120 et BJ 42
ville : Valence
pays : france
mon job : non renseigné

Messagepar BJ des bois » jeu. 06 sept. 2018, 06:56

En fait, mes 2 fils qui vont aux sondes sont jaune/noir et je viens juste de m'apercevoir que les cosses sont différentes, ce qui semble confirmer mon intention de branchement.

Par contre, je ne savais pas qu'il y avait un klaxon sous la boite à air, le mien est vers la batterie gauche. Un même faisceau a donc les 2 branchements possibles de klaxon ?

Avatar du membre
finotoy
200+ msg
200+ msg
Messages : 498
Enregistré le : mar. 03 avr. 2007, 13:56
type de landcruiser : BJ 46
ville : Tours
pays : france
mon job : non renseigné
Localisation : 37

Messagepar finotoy » jeu. 06 sept. 2018, 12:14

quelle année ton BJ42?
Finotoy
BJ46

BJ des bois
50+ msg
50+ msg
Messages : 79
Enregistré le : mar. 23 déc. 2014, 22:11
type de landcruiser : KDJ 120 et BJ 42
ville : Valence
pays : france
mon job : non renseigné

Messagepar BJ des bois » jeu. 06 sept. 2018, 16:57

1981 ;)

Avatar du membre
finotoy
200+ msg
200+ msg
Messages : 498
Enregistré le : mar. 03 avr. 2007, 13:56
type de landcruiser : BJ 46
ville : Tours
pays : france
mon job : non renseigné
Localisation : 37

Messagepar finotoy » jeu. 06 sept. 2018, 23:42

tous les BJ42/46 ont 2 klaxons: a l' AV gauche et sous la boite a air.
Pour vérifier, branche un mesureur de tension sur la cosse klaxon et tu vas savoir en klaxonnant ;)

Pour vérifier le branchement des sondes, allume le BJ,
1/ débranche la sonde d'uile pour le TdB et ton aiguille va redescendre
2/ débranche la sonde d'huile EDIC et ton moteur doit s'arreter
Finotoy
BJ46

BJ des bois
50+ msg
50+ msg
Messages : 79
Enregistré le : mar. 23 déc. 2014, 22:11
type de landcruiser : KDJ 120 et BJ 42
ville : Valence
pays : france
mon job : non renseigné

Messagepar BJ des bois » ven. 07 sept. 2018, 06:47

Merci pour ta réponse ;)

En fait, par son âge, mon BJ est passé entre plusieurs mains et plusieurs bricoleurs plus ou moins experts, du coup je me retrouve avec certaines modifications...

Quand je l'ai acheté, les sondes d'huile n'étaient plus branchées et certaines cosses arrachées, c'est pourquoi avec un second faisceau que j'ai récupéré et le forum, j'essaie de remonter au plus propre possible, (je vais également en profiter pour intégrer l'alimentation des feux de brouillard dans le faisceau).

Et puis comme ça fait bientôt 3 ans que j'ai commencé le démontage, j'ai dû oublier qu'il y avait 2 klaxons... :$

A force de naviguer sur le forum, je viens que récemment d'apprendre la présence (ainsi que certains caprices) des EDIC, le mien en a été emputé au profit d'une tirette. Et à lire les différents avis, je vais conserver cette modification. Toutefois je viens de commander un T, un manomètre et une nouvelle sonde (après diagnostic, ma sonde d'EDIC est HS) pour installer un voyant de pression d'huile et connaitre la pression exacte à tout moment.

Encore merci pour votre aide ;)

Avatar du membre
finotoy
200+ msg
200+ msg
Messages : 498
Enregistré le : mar. 03 avr. 2007, 13:56
type de landcruiser : BJ 46
ville : Tours
pays : france
mon job : non renseigné
Localisation : 37

Messagepar finotoy » ven. 07 sept. 2018, 13:05

sam a écrit :Questions sondes :
"
"
"
Sur la seconde photo, on voit les 2 sondes, mais en sens inverse.
La sonde reliée à l'EDIC sur le support de filtre à huile. reliée à je sais pas quoi car plus d'EDIC...
La sonde du mano juste devant, au dessus du support moteur, reliée à rien chez moi car plus d'aiguille au mano du tableau de bord...
Est-ce qu'elle sont dans le bon ordre, ou sont elles inversée ? Ou cela n'a aucune importance dès l'instant qu'elles sont reliées au bon instrument ?
Image


@Sam,
J'ai le même montage que toi (Bj46-83) et je pense que c'est d'origine:
- grosse sonde "2 cosses" sur le bloc moteur au dessus du silend bloc
- petite sonde "1 cosse" sur le support filtre à huile

Image
Finotoy
BJ46

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 903
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » jeu. 27 juin 2019, 17:22

Sur le BJ40, ça re-marche depuis longtemps.

1 an après, je me re-penche sur le BJ46 1983

Le mano au tableau de bord marche théoriquement. Il marchait au démontage en tout cas.

J'ai retrouvé un fil jaune à bande noir pas loin de la sonde, sous la boite à air, comme sur le BJ40, mais quand je mesure au voltmètre moteur tournant, il n' y a que 12V. (24V sur le fil jaune/noir sur le BJ40)

Questions :
- Est-ce norma le 12V ? Je n'ai pas l'impression ? Et pourtant je n'ai absolument rien de branché à la borne 12V du BJ, pas même la radio.
- Sur la sonde de pression d'huile, il y a de la place pour 2 cosses. Est-ce qu'il y a 2 fils à brancher sur les sondes de moteur 3B ?
- le fil qui va au manocontact de pression d'huile pour l'EDIC, il est jaune/noir aussi sur le 3B ?
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 903
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » jeu. 27 juin 2019, 18:49

J'ai trouvé !
Le fil de la sonde de pression a été remplacé, sur le mien, par un câble gris que j'ai retrouvé plus loin dans le faisceau. Ca marche.

Je présume donc que l'autre, jaune noir en 12V, doit aller sur le manocontact pour l'EDIC (que je n'ai plus)...

Enfin bref. par cette température, il n'y a pas grand chose d'autre à faire que de faire de l'électricité sur les voitures au fond de la grange...
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 903
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » jeu. 27 juin 2019, 22:47

Ca marche c'est vite dit...
L'aiguille du mano de pression d'huile du BJ46 monte à la première graduation dès que je mets le contact. Avant même de démarrer. C'est le seul qui fait cela.
Une fois le moteur démarrer, elle monte à la 2ième graduation.
Je sortirais demain matin, à la fraiche, pour voir ce qu'il se passe une fois le moteur chaud. Mais ça sent le problème de sonde, non ?
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités