aide pour contrôle circuit de préchauffage bougie

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
pp74
 
 
Messages : 4
Enregistré le : jeu. 01 déc. 2016, 18:48
type de landcruiser : BJ 42
ville : haute savoie
pays : france
mon job : non renseigné

aide pour contrôle circuit de préchauffage bougie

Messagepar pp74 » lun. 05 déc. 2016, 19:35

Bonjour à tous je vais avoir besoin d'une confirmation ou informations suite a un petit soucie, mon camarade bj42 de 1981 (avec turbo) c'est mis a pécloté a froid après démarrage avec grosse fumée blanche depuis que la température est passé en négatif chez moi (petit -7° au réveil en moyenne) et ce du jour au lendemain (marchait impec jeudi et depuis vendredi :shock: ).

Beaucoup de sujet traite déjas ce problème donc j'ai lancé mon enquête :

-démonté les 4 bougies et testées ok
-20 v au bougie le temps que le filament du tableau de bord devienne rouge et 0 v après démarrage
-j'ai pas de 5 eme bougie sur la pipe d'admission donc ?
-tirette de l'edic qui fonctionne correctement a priori

je pense que mon problème viens des 0v aux bougies après démarrage et donc plus de post chauffage, d'après les différentes info que j'ai trouvé ici que ce serais le boitier coté pied du passager qui merde ou il y a un truc qui m'a échappé ?

Ci c'est ça y faut le changer ou ça ce bricole ? Et ci c'est pas ça faut regarder où d'après vous ?

Avatar du membre
AJMA11
500+ msg
500+ msg
Messages : 854
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mar. 06 déc. 2016, 08:42

les bougies sont alimentées pendant le préchauffage ET pendant que le démarreur tourne, il n'y a pas de post chauffage (???) il est donc normal qu'il y ait 0V aux bougies une fois que le moteur tourne...
ton problème n'a rien à voir avec l'EDIC...

voir ici pour le schéma de préchauffage/démarrage (BJ40 moteur B)et + viewtopic.php?f=2&t=40015

si tu as un préchauffage manuel, prolonges un peu/beaucoup le temps de préchauffage par temps froid,
si tu as un préchauffage automatique alors c'est que le temporisateur doit donner un temps de préchauffage trop court par temps froid
n'hésites pas à laisser tourner le moteur 1 ou 2 minutes avec l'accélérateur à main tiré à fond puis à mi course dès que le moteur tourne régulièrement, ça réduira fortement les fumée blanches

oli-69
500+ msg
500+ msg
Messages : 503
Enregistré le : dim. 06 avr. 2014, 17:01
type de landcruiser : BJ 42 1981
ville : Lyon
pays : france
mon job : non renseigné

Messagepar oli-69 » mar. 06 déc. 2016, 09:14

Bonjour à tous.

Je possède également un Bj42 de 1981 (décembre) et je confirme qu'il y a bien un préchauffage avant le démarrage (20/24 v aux bougies) puis un post préchauffage dès que le voyant orange s'éteint.
Ce ''post préchauffage'' est déclenché par la fin du préchauffage et le déclenchement d'un deuxième relais qui met en série une 5 ème bougie (résistance vissée sur le collecteur d'admission) qui abaisse la tension aux bornes des bougies de préchauffage à environ 16/17 volts.

Par contre, je confirme que le temps de préchauffage avant démarrage est un peu court.
Moi j'utilise la fonction GLOW du neiman (préchauffage forcé). Il s'actionne en tournant la clé dans le sens anti horaire.

Voici le schéma:

Image

Avatar du membre
Dunkane
Administrateur
Administrateur
Messages : 4021
Enregistré le : lun. 07 nov. 2005, 13:29
type de landcruiser : BJ 43
ville : creil
pays : france
référent local du club : oui
mon job : dessinateur - operateur CN 5 axes blade 5 omag
Localisation : creil - france
Contact :

Messagepar Dunkane » mar. 06 déc. 2016, 10:19

sur les bj40 (moteur B) il n'y a pas de post pre chauffage (super glow) , le prechauffage se fait donc une seule fois (c'est vous qui decidez le temps de prechauffage avec la clé) , ce qui serait bien c'est de modifier ce circuit , avec un temporisateur...
Dunkane
Fondateur serie4.fr
hzj74-2000+bj43-1980+fj40-1963

pp74
 
 
Messages : 4
Enregistré le : jeu. 01 déc. 2016, 18:48
type de landcruiser : BJ 42
ville : haute savoie
pays : france
mon job : non renseigné

Messagepar pp74 » mar. 06 déc. 2016, 19:44

déjà merci de vos réponse

Sur mon bj c'est un préchauffage manuel clef a l'envers moi j'attend que la résistance rougisse a peine et je démarre, c'est peut être pas assez, on peut tenir combien de temps la préchauffe avant de démarrer sans abîmer ?

Ensuite mon soucie réel est que le problème est arrivé d'un jour sur l'autre sachant que je m'en sers tout les jours pour aller au taf depuis septembre et je n'est pas constaté de dégradation du démarrage au fil du temps mais d'un coup comme ça, et c'est pour cela que je pense a un truc en panne du coup c'est peut être pas un soucie de préchauffage ?

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2501
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » mar. 06 déc. 2016, 20:21

Peut-être une bougie claquée. Vérifie la continuité des résistances avec un ohmétre entre l'alimentation et la masse (débranche le "peigne"d'alimentation avant le test).
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 330 000 km. Propriétaire depuis 1986.
Renové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension Ironman, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Avatar du membre
Dunkane
Administrateur
Administrateur
Messages : 4021
Enregistré le : lun. 07 nov. 2005, 13:29
type de landcruiser : BJ 43
ville : creil
pays : france
référent local du club : oui
mon job : dessinateur - operateur CN 5 axes blade 5 omag
Localisation : creil - france
Contact :

Messagepar Dunkane » mer. 07 déc. 2016, 10:31

normalement la resistance doit rougir vraiment, et je la tiens 15 secondes comme ca...
Dunkane
Fondateur serie4.fr
hzj74-2000+bj43-1980+fj40-1963

Avatar du membre
AJMA11
500+ msg
500+ msg
Messages : 854
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mer. 07 déc. 2016, 14:07

même méthode que Dunkane, résistance bien rouge et préchauffage maintenu quelques secondes pour un démarrage à froid, un peu plus longtemps en hiver (mais je n'ai pas de surinjection = Edic totalement déconnecté) et accélérateur à main tiré pendant quelques minutes selon température extérieure

sinon, bougie claquée, rare mais possible...

vérifier aussi que les bougies sont toujours alimentées en 20V pendant que le démarreur tourne (même si la résistance ne rougit plus), sinon c'est que l'un des contacts du double relai de préchauffage est défectueux (usé, brûlé ou déréglé) ou que le circuit entre le contacteur/Neiman et le relai double de préchauffage est coupé...

Avatar du membre
la bidouille
2000+ msg
2000+ msg
Messages : 2414
Enregistré le : dim. 16 janv. 2005, 14:43
type de landcruiser : Def 110 Td5 SW
ville : Franvillers
pays : france
référent local du club : non
mon job : Resp. Maintenance
Localisation : 80 ou 974

Messagepar la bidouille » mer. 07 déc. 2016, 18:15

Attention sur les BJ 42 qui ont le "post chauffage", les bougies sont en 14v se qui explique le temps de préchauffage très court en 24v avant l'enclenchement du second relai, les maintenir alimentées en 24v plus longtemps les crames à coup sûr !
Josselin
Vendu le 42
Vendu le Discovery Td5
Def 110 Td5 SW

pp74
 
 
Messages : 4
Enregistré le : jeu. 01 déc. 2016, 18:48
type de landcruiser : BJ 42
ville : haute savoie
pays : france
mon job : non renseigné

Messagepar pp74 » mer. 07 déc. 2016, 19:18

j'ai essayé ce matin en préchauffant plus à rouge environ 20s et pas mieux ce soir j'ai fait pareille mais en mettant moitié gaz a la pédale encore pire il a caler au bout de 5s et j'ai dut insister au démarreur pour le redémarrer ensuite.

je regarderais ce week end le reste et je vous redit

Avatar du membre
Dunkane
Administrateur
Administrateur
Messages : 4021
Enregistré le : lun. 07 nov. 2005, 13:29
type de landcruiser : BJ 43
ville : creil
pays : france
référent local du club : oui
mon job : dessinateur - operateur CN 5 axes blade 5 omag
Localisation : creil - france
Contact :

Messagepar Dunkane » ven. 09 déc. 2016, 17:25

a mon avis t'en a une ou plusieurs bougie de morte...verifie les , et verifie la tension qui arrive aux bornes.
Dunkane
Fondateur serie4.fr
hzj74-2000+bj43-1980+fj40-1963

Avatar du membre
AJMA11
500+ msg
500+ msg
Messages : 854
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 10 déc. 2016, 09:57

si ça peut servir, extrait du manuel d'atelier moteur B 1ère version préchauffage 24 V (édition 1974)
principes de fonctionnement, procédures de test et réglages...

Image

Image

Image

podenco
Membre du club
Membre du club
Messages : 142
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Messagepar podenco » dim. 11 déc. 2016, 18:45

Rien à voir certainement,mais si un jour ça peut aider quelqu'un,mon 42 du jour au lendemain n'a plus démarrer le matin à l'approche des 0 degrés !Dans la journée il démarrai sans problème. Après vérif des bougies,2 de morte mais après remplacement toujours pas de démarrage par temps approchant du gel .Après remplacement de la pompette GO démarrage impeccable.J'en déduit qu'avec le froid il devait y avoir un problème de dilatation et certainement une prise d'air au ni veau de la pompette.

pp74
 
 
Messages : 4
Enregistré le : jeu. 01 déc. 2016, 18:48
type de landcruiser : BJ 42
ville : haute savoie
pays : france
mon job : non renseigné

Messagepar pp74 » lun. 12 déc. 2016, 19:16

merci ajma11 pour le manuel, j'ai redémonté mes bougies et elles deviennent bien rouge quand je les alimentes en 24v mais pas toutes a la même vitesse avec le multimètre j'en est qu'une avec la bonne valeur de résistance comme indiqué dans le manuel (elle rougie très vite 3/4s ) les 3 autres sont en dessous environ 2 ohm (elles rougissent au bout de 20s environ) cest donc qu'elles sont mortes non ?

Avatar du membre
vikor
1000+ msg
1000+ msg
Messages : 1274
Enregistré le : lun. 17 nov. 2008, 20:35
type de landcruiser : BJ 40 1977
ville : le boupere
pays : france
mon job : formateur
Localisation : vendée

Messagepar vikor » mar. 13 déc. 2016, 08:52

si les bougies rougissent trop tard , c'est que leur valeur de résistance a augmenté , donc les 3 sont bonnes pour la ferraille. la doc de ajma 11 est parfaite pour aider a solutionner le problème.
votez Ferrand :-D


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Yahoo [Bot] et 3 invités