Problème de préchauffage ( RÉSOLU )

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
fredilmio
20+ msg
20+ msg
Messages : 27
Enregistré le : lun. 30 mars 2015, 15:35
type de landcruiser : BJ 46
ville : Coulommiers la Tour
pays : france
mon job : non renseigné

Re: Problème de préchauffage

Messagepar fredilmio » ven. 15 mai 2015, 09:03

Je reviens un peu sur le sujet, histoire de mettre mon grain de sable... si j'ai bien compris tes relais claquent mais pas de jus sur le fil noir et jaune?
Ils ne seraient pas charbonnés au niveau des contact tout simplement?
Autre solution, réparer la résistance de préchauffage car elle peut servir de maintien de fermeture de circuit (ça m'est arrivé sur un circuit de régulation électrique sur une cox, témoin grillé et plus de recharge de batterie)
BJ 46 de 83, pas assez de place dedans, allez je passe au 45 :D

Avatar du membre
Braque
100+ msg
100+ msg
Messages : 107
Enregistré le : jeu. 23 févr. 2006, 14:17
type de landcruiser : BJ 40
ville : Arnay le Duc
pays : france
mon job : Compositeur
Localisation : Paris & Bourgogne

Messagepar Braque » ven. 15 mai 2015, 16:11

Panne identifiée ! :rofl:


Le relais fonctionnait mais le 24 volts ne parvenait pas aux bougies en raison de la rupture du filament témoin de préchauffage au tableau de bord.

Waroch avait raison ce dernier est monté en série en non en parallèle comme l'indiquent certains schémas de la RTA.

Donc filament cassé = Pas de jus aux bougies

Comme il est impossible de souder à l'étain ce filament puisque que ça fondrait et qu'au Mig ça le détruirait, j'ai relié les extrémités avec deux petits dominos électriques après avoir brulé le plastique qui les entourait.

Il s'agit évidement d'une réparation provisoire pour déplacer le Toy avant de trouver cette pièce d'occasion ...

Donc si l'un d'entre vous avait cette pièce en stock ça me dépannerait bien.

Image

Et puis pour info je pense être responsable de cette panne car j'ai frappé comme un bourrin au tournevis à frapper sur les charnières du pare-brise pour le démonter et compte tenu de la proximité de la résistance et des charnières j'ai certainement cassé le filament comme ça.
Donc attention aux coups de masse prés du tableau de bord !

Encore merci à vous tous pour ces conseils qui m'ont permis de régler mon problème :clap:

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1583
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » sam. 16 mai 2015, 08:32

Bonne nouvelle !

Bravo pour ta perspicacité :D
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
Braque
100+ msg
100+ msg
Messages : 107
Enregistré le : jeu. 23 févr. 2006, 14:17
type de landcruiser : BJ 40
ville : Arnay le Duc
pays : france
mon job : Compositeur
Localisation : Paris & Bourgogne

Messagepar Braque » sam. 16 mai 2015, 08:45

Migoo a écrit :Bonne nouvelle !

Bravo pour ta perspicacité :D


Je sens une pointe d'ironie dans ce "bravo" Migoo :sm11:
J'ai pas été trés rapide malgré toutes vos aides mais bon comme ça au moins maintenant je connais le faisceau du préchauffage :clap:

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 974
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 16 mai 2015, 08:50

jean-jerome a écrit :Bonjour.
Il me semble que si ta résistance de préchauffage (au tableau de bord ) ne fonctionne plus cela peut faire que tu n'aie plus de préchauffe. Circuit vers les bougies coupé. Je crois me souvenir que le jus passe par là avant d'aller aux bougies. Mais je ne suis pas très calé en élec.


Je suis content que tu aie trouvé la panne :rofl:
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Braque
100+ msg
100+ msg
Messages : 107
Enregistré le : jeu. 23 févr. 2006, 14:17
type de landcruiser : BJ 40
ville : Arnay le Duc
pays : france
mon job : Compositeur
Localisation : Paris & Bourgogne

Messagepar Braque » sam. 16 mai 2015, 08:52

jean-jerome a écrit :
jean-jerome a écrit :Bonjour.
Il me semble que si ta résistance de préchauffage (au tableau de bord ) ne fonctionne plus cela peut faire que tu n'aie plus de préchauffe. Circuit vers les bougies coupé. Je crois me souvenir que le jus passe par là avant d'aller aux bougies. Mais je ne suis pas très calé en élec.


Je suis content que tu aie trouvé la panne :rofl:


Merci Jean-Jérôme je vais maintenant viser un Master en électromécanique :clap:
Ps. Tu avais bien noté toi aussi que la résistance était en série

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 974
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 16 mai 2015, 10:36

Plutôt que d'en chercher d'occase tu peu en refaire une (de résistance) avec le filament d'une vielle résistance de chauffe eau ou de gros chauffage que tu pourras trouver dans n'importe quelle benne de déchetterie. Si la section de filament est trop fine tu double éventuellement. Tu auras surement remarqué que derrière les cosses des fils principaux tu pouvais encore dévisser et remplacer la résistance sans changer tout le bloc.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Braque
100+ msg
100+ msg
Messages : 107
Enregistré le : jeu. 23 févr. 2006, 14:17
type de landcruiser : BJ 40
ville : Arnay le Duc
pays : france
mon job : Compositeur
Localisation : Paris & Bourgogne

Messagepar Braque » sam. 16 mai 2015, 10:56

jean-jerome a écrit :Plutôt que d'en chercher d'occase tu peu en refaire une (de résistance) avec le filament d'une vielle résistance de chauffe eau ou de gros chauffage que tu pourras trouver dans n'importe quelle benne de déchetterie. Si la section de filament est trop fine tu double éventuellement. Tu auras surement remarqué que derrière les cosses des fils principaux tu pouvais encore dévisser et remplacer la résistance sans changer tout le bloc.


Oui mais je crains de ne pas mettre la bonne valeur de résistance ...
Sinon est-ce que je peux raccorder les 2 fils directement ?

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 974
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 16 mai 2015, 11:09

Le raccord que je vois au niveau de la résistance(avec les dominos) sur ta photo me parais très convenable et je pense que ça puisse être du provisoire qui dure. Toutefois avec une résistance de chauffe eau, si la résistance du filament est trop faible il grilleras, trop forte il ne rougiras pas. Donc plusieurs essais avec peu de risques. Ne raccorde pas entre eux les fils principaux car je n'ai aucune idée de ce qu'il en résulterais.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Braque
100+ msg
100+ msg
Messages : 107
Enregistré le : jeu. 23 févr. 2006, 14:17
type de landcruiser : BJ 40
ville : Arnay le Duc
pays : france
mon job : Compositeur
Localisation : Paris & Bourgogne

Messagepar Braque » sam. 16 mai 2015, 11:12

jean-jerome a écrit :Le raccord que je vois au niveau de la résistance(avec les dominos) sur ta photo me parais très convenable et je pense que ça puisse être du provisoire qui dure. Toutefois avec une résistance de chauffe eau, si la résistance du filament est trop faible il grilleras, trop forte il ne rougiras pas. Donc plusieurs essais avec peu de risques. Ne raccorde pas entre eux les fils principaux car je n'ai aucune idée de ce qu'il en résulterais.


Merci Jean-Jérôme, moi je me moque que ça rougisse ce qui m'importe c'est que le jus passe sans griller les bougies.
Les résistance de chauffage dont tu parles c'est quoi au juste parceque dans mon souvenir l'allumage des chauffe eau se fait avec une petite étincelle piézoélectrique électrique ?

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1583
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » sam. 16 mai 2015, 12:00

Braque a écrit :
Migoo a écrit :Bonne nouvelle !

Bravo pour ta perspicacité :D


Je sens une pointe d'ironie dans ce "bravo" Migoo :sm11:
J'ai pas été trés rapide malgré toutes vos aides mais bon comme ça au moins maintenant je connais le faisceau du préchauffage :clap:


Absolument pas, tu as pris le temps nécessaire pour réparer ton engin, malgré les avis divergents et louvoyans (dont les miens ) et tu y es parvenu

Donc bravo

Pour changer le fil du témoin, plusieurs ont essayé et les retours n'ont pas été encourageants ...
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 974
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 16 mai 2015, 12:19

Piezzo oui pour les chauffe-eau gaz moi je te parle de la résistance de chauffe-eau électrique avec plongeur stéatite et pas résistance immergées. Pour les chauffages, il s'agit des filaments qui font que ça chauffe.
Pour répondre à Migoo je l'ai fait sur mon 43 et sur une Merco 220D de 1970 et ça marche encore après quelques années mais j'ai tatonné un moment avant de trouver le bon compromis section/nombre d'enroulement.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1583
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » sam. 16 mai 2015, 14:52

Voilà donc un retour encourageant qui manquait sur le forum :wink:

Est ce que tu as pu relever les références de fil nécessaire pour le BJ ?

Je pense que plusieurs sont dans la même situation et ton astuce pourrait dépanner du monde ...
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 974
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 16 mai 2015, 16:29

Comme je l'expliquais plus haut j'ai fais ça avec une résistance de vieux chauffe-eau éléctrique.
J'ai mesuré la section et la longueur du filament du toy puis avec le filament du chauffe-eau qui était plus fin j'ai fais un tortillon au Dremel avec plusieurs brins pour arriver à peu près à la même section,puis avec un chasse goupille de 6 mm j'ai fais une sorte de ressort que j'ai mis en lieu et place de ma vieille résistance qui était morte.
Il s'agit d'une méthode empirique qui nécéssite plusieurs essais et tant que ça n'a pas marché comme avant j'ai recommencé du début.
Tout dépend des fils utilisés mais il faut utiliser uniquement du fil à résistance pour éviter les court-circuits.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
fredilmio
20+ msg
20+ msg
Messages : 27
Enregistré le : lun. 30 mars 2015, 15:35
type de landcruiser : BJ 46
ville : Coulommiers la Tour
pays : france
mon job : non renseigné

Messagepar fredilmio » lun. 18 mai 2015, 08:24

jean-jerome a écrit :Comme je l'expliquais plus haut j'ai fais ça avec une résistance de vieux chauffe-eau éléctrique.
J'ai mesuré la section et la longueur du filament du toy puis avec le filament du chauffe-eau qui était plus fin j'ai fais un tortillon au Dremel avec plusieurs brins pour arriver à peu près à la même section,puis avec un chasse goupille de 6 mm j'ai fais une sorte de ressort que j'ai mis en lieu et place de ma vieille résistance qui était morte.
Il s'agit d'une méthode empirique qui nécéssite plusieurs essais et tant que ça n'a pas marché comme avant j'ai recommencé du début.
Tout dépend des fils utilisés mais il faut utiliser uniquement du fil à résistance pour éviter les court-circuits.


Du fil résistif ça se trouve, ce n'est pas un problème. Mais quelqu'un a la valeur de la résistance? Cela permettrai d'en refaire à l'identique en toute sécurité. :D
BJ 46 de 83, pas assez de place dedans, allez je passe au 45 :D


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 1 invité