GROUPE DE TRAVAIL RELAIS EDIC

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
bj42
500+ msg
500+ msg
Messages : 810
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Re: GROUPE DE TRAVAIL RELAIS EDIC

Messagepar bj42 » sam. 08 avr. 2017, 08:31

quelqu un a t il une copie du circuit imprimé?
merci

Avatar du membre
Migoo
1000+ msg
1000+ msg
Messages : 1861
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » mer. 31 mai 2017, 16:05

bj42 a écrit :http://www.trollholescruisers.com/Tech/Manuals/Engine/B%20motor%20EDIC%20FSM.pdf


Est ce que ça ne vaudrait pas le coup d'enregistrer cette doc dans la bonne partie du forum ?
:inlove: BJ 43 :inlove: 8) On ne fait bien que ce que l'on fait avec passion :emo:

Avatar du membre
titi42
Membre du club
Membre du club
Messages : 18
Enregistré le : mer. 22 déc. 2010, 07:37
type de landcruiser : BJ 40 et hj 45
ville : farnay
pays : france
mon job : pousse cailloux

Messagepar titi42 » ven. 04 mai 2018, 18:21

bonjours les amis
help j'ai l'EDIC qui a l'aire de marcher correctement mais cote moteur il fait comme un essuie glace des aller retour donc le moteur ne démarre pas si quelqu'un pouvait m'aider
merci par avance

Avatar du membre
absolutloisirs
1000+ msg
1000+ msg
Messages : 1688
Enregistré le : lun. 27 juil. 2009, 18:42
type de landcruiser : BJ 40
HJ 45
ville : Saint Aubin des Chaumes
pays : france
référent local du club : oui
mon job : Prestataire d'activités sportives de loisirs: VTT, canoë, parc aventure
Localisation : Charancy 58
Contact :

Messagepar absolutloisirs » ven. 04 mai 2018, 19:24

titi42 a écrit :bonjours les amis
help j'ai l'EDIC qui a l'aire de marcher correctement mais cote moteur il fait comme un essuie glace des aller retour donc le moteur ne démarre pas si quelqu'un pouvait m'aider
merci par avance

Question bête, mais, as-tu vérifié le fusible? ;)
Etienne

BJ 40 de 81 avec treuil méca et caisse pourrie, et 4 freins à disque!...mais du coup, plus stock!
HJ 45 de 79 avec treuil méca dans son jus, benne de serie 7.
ImageImageImageImage

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1395
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » ven. 04 mai 2018, 19:48

absolutloisirs a écrit :Question bête, mais, as-tu vérifié le fusible? ;)

Réponse bête mais si le fusible était mort je pense que le moteur d'EDIC ne jouerait pas les essuies-glaces ;) .
Mais je ne pourrais pas dire quelle est la panne. |(
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Dunkane
Administrateur
Administrateur
Messages : 4062
Enregistré le : lun. 07 nov. 2005, 13:29
type de landcruiser : BJ 43
ville : creil
pays : france
référent local du club : oui
mon job : dessinateur - operateur CN 5 axes blade 5 omag
Localisation : creil - france
Contact :

Messagepar Dunkane » ven. 04 mai 2018, 23:46

Alors le mien (enfin celui de mon pote ) le moteur au démarrage se met en sur injection ...puis coupe directement le moteur...une idée ? ...j'ai démonté le moteur. Les pistes sont bonnes. ...le moteur en lui mêmes aussi...on a changé le boîtier d'edic 3 fois...même problème .... .la pression d'huile est au top (on a mis un afficheur mecanique).un avis ?
Dunkane
Fondateur serie4.fr
hzj74-2000
fj40-1963 en cours de restauration chez www.landcruiser.fr

Avatar du membre
titi42
Membre du club
Membre du club
Messages : 18
Enregistré le : mer. 22 déc. 2010, 07:37
type de landcruiser : BJ 40 et hj 45
ville : farnay
pays : france
mon job : pousse cailloux

Messagepar titi42 » sam. 05 mai 2018, 11:02

bonjour
j'ai changer le boitier EDIC et les fusible son bons le bj démarre si je tiens la biellette elle arrête de faire le mouvement d'essuies glace

Avatar du membre
galette
500+ msg
500+ msg
Messages : 668
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » sam. 05 mai 2018, 11:57

Dunkane a écrit :Alors le mien (enfin celui de mon pote ) le moteur au démarrage se met en sur injection ...puis coupe directement le moteur...une idée ? ...j'ai démonté le moteur. Les pistes sont bonnes. ...le moteur en lui mêmes aussi...on a changé le boîtier d'edic 3 fois...même problème .... .la pression d'huile est au top (on a mis un afficheur mecanique).un avis ?

Peut-être la sonde ...
J'essayerais part une autre pour être sur
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Avatar du membre
galette
500+ msg
500+ msg
Messages : 668
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » sam. 05 mai 2018, 12:01

titi42 a écrit :bonjour
j'ai changer le boitier EDIC et les fusible son bons le bj démarre si je tiens la biellette elle arrête de faire le mouvement d'essuies glace

A tu vérifier la continuité des fils les connections le vert de gris a peut-être fait sont oeuvre
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Mteva
 
 
Messages : 7
Enregistré le : dim. 21 août 2011, 03:42
type de landcruiser : BJ 73
ville : Bourail
pays : Nouvelle-Caldédonie

Messagepar Mteva » sam. 05 mai 2018, 16:38

Regarde ta connexion sur le capteur de pression d'huile.

Jean-Christophe
200+ msg
200+ msg
Messages : 227
Enregistré le : dim. 08 août 2010, 22:14
type de landcruiser : ex HJ45
ville : L'Isle d'Abeau
pays : france
référent local du club : non
mon job : non renseigné

Messagepar Jean-Christophe » dim. 06 mai 2018, 22:22

Réponse trop rapide non pertinente supprimée.

badfred07
100+ msg
100+ msg
Messages : 116
Enregistré le : dim. 21 sept. 2014, 13:56
type de landcruiser : BJ 42
ville : saint peray
pays : france
mon job : non renseigné

Messagepar badfred07 » lun. 07 mai 2018, 07:28

Bonjour, ça ressemble à un probleme de l'Indexeur qui est sur le moteur Edic. Avec le temps la graisse se fige et les contacts ne se font plus correctement. J'avais fait un tuto sur l'édic avec le détail du fonctionnement (fais une recherche sur le forum électrique) sinon
https://www.fichier-pdf.fr/2017/06/13/bj42-fonctionnement-edic/bj42-fonctionnement-edic.pdf

Sinon sur YouTube, tu as une vue de l'indexeur

https://www.youtube.com/watch?v=k02acnUnQlg




Tiens nous au courant :rock:


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité