GROUPE DE TRAVAIL RELAIS EDIC

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
toy29
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 9064
Enregistré le : jeu. 29 avr. 2004, 16:29
type de landcruiser : BJ 42 et HJ45 PU
ville : GUIPRONVEL
pays : france
référent local du club : non
Localisation : FINISTERE: la fin des terres
Contact :

Re: GROUPE DE TRAVAIL RELAIS EDIC

Messagepar toy29 » sam. 19 mars 2011, 22:02

salut Patrice,
beau boulot!!
à droite à mi-hauteur?
Jean-Christophe

mon blog: http://toy2942.skyrock.com/ mise à jour le 03/09/2016

n'hésitez à y mettre des commentaires
le HJ45 PU de 1976 avec démarreur à remonter, devis bâche et montage DA
et le BJ42: reste quelques trucs à l'intérieur, protections à finir et plateau australien en préparation.

Avatar du membre
niadafe
500+ msg
500+ msg
Messages : 793
Enregistré le : mar. 18 mai 2004, 16:30
type de landcruiser : Bandeirante
ville : Nantes
pays : France
référent local du club : non
mon job : - Informatique (développement logiciels et maintenance)
- électronique (il y a longtemps)
- grand voyageur depuis la maternelle
Localisation : Nantes
Contact :

Messagepar niadafe » dim. 20 mars 2011, 08:43

Bravo JC,
Bon pied, bon oeil. :wink:

ludo60
Membre du club
Membre du club
Messages : 34
Enregistré le : jeu. 11 nov. 2010, 07:05
type de landcruiser : BJ 43 1978
ville : Le Plessis Belleville
pays : France

Messagepar ludo60 » ven. 25 mars 2011, 05:46

Bonjour à tous,
Comme beaucoup, j'ai des problèmes de démarrage ...
Je préchauffe, je tourne la clef, cela démarre et dès que je relâche la position démarrage cela coupe la pompe(on voit la tirette du moteur de l'edic repartir , comme pour arrêter), si je laisse la clef en position démarrage, le moteur tourne, mais le démarreur apprécie peu..
Si vous avez des idées, d'avance merci.

Ludo
Ludo 60

Avatar du membre
niadafe
500+ msg
500+ msg
Messages : 793
Enregistré le : mar. 18 mai 2004, 16:30
type de landcruiser : Bandeirante
ville : Nantes
pays : France
référent local du club : non
mon job : - Informatique (développement logiciels et maintenance)
- électronique (il y a longtemps)
- grand voyageur depuis la maternelle
Localisation : Nantes
Contact :

Messagepar niadafe » ven. 25 mars 2011, 07:15

Malheureusement, je ne peux pas t'aider car même si je refais un EDIC tout neuf, je ne sais pas comment ça marche. Je ne me suis pas penché sur son fonctionnement et comme je n'en ai pas sur mon Toy, je n'ai pas eu besoin de m'en soucier.

J'espère que quelqu'un qui passe ici trouvera ton post. Sinon, tu peux en créer un rien que pour ton problème au cas où personne ne te répondrait ici.

Avatar du membre
ricoutoy
200+ msg
200+ msg
Messages : 304
Enregistré le : mar. 11 mai 2004, 21:27
type de landcruiser : BJ 40
ville : bretigny sur orge
pays : france
mon job : expert automobile
Localisation : essonne

Messagepar ricoutoy » ven. 25 mars 2011, 15:03

controle les differents fils j ai fait un petit schemas controle la continuite des fils entre le boitier et le moteur edic et si c le meme boitier que le mien change tous les composants eric
lien vers le tuto
http://www.serie4.fr/mecanique_sub,elec ... erale.html
eric bj 40 03/1980 d origine moteur B pneu 235 85 16 powertrax ar
disque av ar

ludo60
Membre du club
Membre du club
Messages : 34
Enregistré le : jeu. 11 nov. 2010, 07:05
type de landcruiser : BJ 43 1978
ville : Le Plessis Belleville
pays : France

Messagepar ludo60 » ven. 25 mars 2011, 21:18

Merci à vous deux, je refait un post pour ce problème,
Par contre, même si je bidouille pas mal de choses, je ne me sens pas la classe de ressouder tous les éléments de l'édic
Ayant suivi vos travaux depuis plusieurs mois j'espérais un peu ...
Je vais tester le faisceau

Bonne soirée

Ludo
Ludo 60

Avatar du membre
ricoutoy
200+ msg
200+ msg
Messages : 304
Enregistré le : mar. 11 mai 2004, 21:27
type de landcruiser : BJ 40
ville : bretigny sur orge
pays : france
mon job : expert automobile
Localisation : essonne

Messagepar ricoutoy » ven. 25 mars 2011, 22:57

je n y connaissais rien avant je savais juste souder deux fils c super simple. le plus dur c de trouver les ref et là tout et noté
eric bj 40 03/1980 d origine moteur B pneu 235 85 16 powertrax ar
disque av ar

Avatar du membre
ricoutoy
200+ msg
200+ msg
Messages : 304
Enregistré le : mar. 11 mai 2004, 21:27
type de landcruiser : BJ 40
ville : bretigny sur orge
pays : france
mon job : expert automobile
Localisation : essonne

Messagepar ricoutoy » ven. 25 mars 2011, 23:01

ludo60 a écrit :Merci à vous deux, je refait un post pour ce problème,
Par contre, même si je bidouille pas mal de choses, je ne me sens pas la classe de ressouder tous les éléments de l'édic
Ayant suivi vos travaux depuis plusieurs mois j'espérais un peu ...
Je vais tester le faisceau

Bonne soirée

Ludo

Moi le soucis venait d un fil mal isolé ct niveau et moteur
eric bj 40 03/1980 d origine moteur B pneu 235 85 16 powertrax ar
disque av ar

Avatar du membre
niadafe
500+ msg
500+ msg
Messages : 793
Enregistré le : mar. 18 mai 2004, 16:30
type de landcruiser : Bandeirante
ville : Nantes
pays : France
référent local du club : non
mon job : - Informatique (développement logiciels et maintenance)
- électronique (il y a longtemps)
- grand voyageur depuis la maternelle
Localisation : Nantes
Contact :

Messagepar niadafe » mer. 30 mars 2011, 18:51

Tadaaaaaaa

Image

xavier66
200+ msg
200+ msg
Messages : 434
Enregistré le : mar. 28 déc. 2010, 12:00
type de landcruiser : BJ 40 1980
ville : perdu
pays : france

Messagepar xavier66 » mer. 30 mars 2011, 19:56

niadafe a écrit :Tadaaaaaaa

Image


bravo bel ouvrage ! :clap: :clap:

tu as mis quel ampérage pour les relais ?
Image

Avatar du membre
Dunkane
Administrateur
Administrateur
Messages : 4021
Enregistré le : lun. 07 nov. 2005, 13:29
type de landcruiser : BJ 43
ville : creil
pays : france
référent local du club : oui
mon job : dessinateur - operateur CN 5 axes blade 5 omag
Localisation : creil - france
Contact :

Messagepar Dunkane » mer. 30 mars 2011, 20:53

celui qui va tester ca , c'est Toyana :)
Dunkane
Fondateur serie4.fr
hzj74-2000+bj43-1980+fj40-1963

ludo60
Membre du club
Membre du club
Messages : 34
Enregistré le : jeu. 11 nov. 2010, 07:05
type de landcruiser : BJ 43 1978
ville : Le Plessis Belleville
pays : France

Messagepar ludo60 » jeu. 31 mars 2011, 06:55

Chapeau bas

Ludo
Ludo 60

Avatar du membre
niadafe
500+ msg
500+ msg
Messages : 793
Enregistré le : mar. 18 mai 2004, 16:30
type de landcruiser : Bandeirante
ville : Nantes
pays : France
référent local du club : non
mon job : - Informatique (développement logiciels et maintenance)
- électronique (il y a longtemps)
- grand voyageur depuis la maternelle
Localisation : Nantes
Contact :

Messagepar niadafe » jeu. 31 mars 2011, 09:18

xavier66 a écrit :
bravo bel ouvrage ! :clap: :clap:

tu as mis quel ampérage pour les relais ?


Merci les amis.
Le gros relai commute trois circuits repos/travail. Chaque circuit peut supporter 16A. Comme j'ai mis les 3 circuits en parallèle, le gros relai commute donc 48A.
les petits relais commutent 1x16A, ce qui est bien plus que les originaux.

Avatar du membre
LE BOURRIQUOT
Membre du club
Membre du club
Messages : 3354
Enregistré le : mer. 30 août 2006, 11:13
type de landcruiser : BJ 40 de 79
ville : Landévennec
pays : france
mon job : les secrétaires viennent toutes a moi ( Plus pour très longtemps )
Localisation : Au fond a gauche

Messagepar LE BOURRIQUOT » jeu. 31 mars 2011, 09:32

beau travail :smt023
La société est bien foutue. Ils mettent des uniformes aux connards pour qu'on puisse les reconnaître.

Tu vois le monde se divise en deux catégories .
Ceux qui ont un pistolet chargé et ceux qui creusent . Toi tu creuses .

Avatar du membre
kaiser
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 908
Enregistré le : mar. 01 mai 2007, 00:25
type de landcruiser : BJ's
ville : st Sébastien
pays : france
référent local du club : non
mon job : just'me , that's all
Localisation : quelque part dans les Alpes
Contact :

Messagepar kaiser » ven. 01 avr. 2011, 00:19

j'y comprends nib , mais c'est beau :wink: bravo :-D
membre dinosaure N° 199


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité