sonde pression d'huile.

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 66
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

sonde pression d'huile.

Messagepar ledoc48 » ven. 22 juin 2018, 17:19

Bonjour à tous,

ce sujet à déjà était abordé mais je ne trouve pas la réponse à mon problème.
Quand je mets le contact l'aiguille de pression d'huile monte à son niveau maxi et dès que je démarrre elle descent jusqu'à disparaître.
Moteur 3B sur Bj43 de 77 qui tourne comme une horloge, l'Edic n'y est plus, le niveau d'huile est bon. Il n'y a qu'un seul fil sur le manocontact.
Alors voilà, pourquoi elle reste pas entre les 2 premiers repères comme indiqué dans la revue technique.

merci.
Serge

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1037
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 23 juin 2018, 16:33

es-tu certain que ton mano est bien branché sur la bonne sonde ?

il y a 2 sondes de pression d'huile sur un moteur B :

la sonde de l'Edic qui est un simple mano contact, elle se trouve sur le bloc derrière l'alternateur
elle ressemble à ça :
Image (ce n'est pas celle d'un BJ)

la sonde du manomètre au tableau de bord, elle est sur le bloc au dessus du support de filtre à huile
elle ressemble à ça
Image

je crois de les 2 fils ont la même couleur (à vérifier), il est donc facile de permuter les branchement par erreur

Avatar du membre
nbcnb
500+ msg
500+ msg
Messages : 680
Enregistré le : lun. 07 févr. 2005, 11:35
type de landcruiser : BJ45 BJ46
ville : Castelnaudary
pays : france
mon job : non renseigné
Localisation : 11

Messagepar nbcnb » sam. 23 juin 2018, 17:34

exact et ça fusille le mano du compteur !
ça m'est arrivé , j'ai inversé et le mano HS de suite aprés
Toyota BJ45 PU - 1983
Toyota BJ46 - 1984 restauration 2016-2017
Toyota HZJ74 - 2001 - TT + Chasse
Toyota HDJ80-24s - 1995 - Raid
Toyota HDJ100 - BA5 Adonis - 2004
Toyota HJ61 - 1989
Toyota HJ45/47 en cours de restauration

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 784
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » sam. 23 juin 2018, 18:46

On trouve encore le connecteur qui va sur la sonde et le mano en 24v dans le commerce ?
La sonde, je sais qu'on la trouve encore.
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 66
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Messagepar ledoc48 » sam. 23 juin 2018, 19:12

La sonde était bien branchée sur la sonde de l'edic comme sur la première photo, elle était oxydée alors j'ai nétoyé, j'ai un doute car la cosse est particulière mais j'ai fait l'essai quand même vu que l'ancien propriètaire avait fait changé le moteur chez un garagiste réputé pour ses connaissances en matière de BJ et l'aiguille est monté au maxdu cadran après contact, vous connaissez la suite. Après recherche sur le forum j'ai lu un sujet sur ces deux sondes donc j'ai branché sur la deuxième comme sur la photo, merci AJMA11, idem l'aiguille au max puis c'est la chute après démarrage.
Du fait que l'aiguille se balade, est-ce que le mano du compteur serait HS comme le c'est arrivé à nbcnb ?

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1037
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 23 juin 2018, 19:30

@sam
une cosse plate femelle peut être utilisée sans problème sur ce type de cosses rondes
sinon il y a ces 2 modèles plus adaptés mais non isolés chez Classic Auto Elec
https://www.classicautoelec.com/fr/coss ... -63mm.html
https://www.classicautoelec.com/fr/coss ... -63mm.html
Image Image

@ledoc48
les jauges du tableau de bord (pas seulement celle là) n'aiment pas, mais alors pas du tout les coups de surchauffe,
après, elles sont généralement faussées,
on peut éventuellement les recalibrer à peu près par tatonnements, si l'enroulement du filament sur le bilame n'est pas grillé... il faut manipuler le bilame jusqu'à ce que l'affichage obtenu soit correct...

sinon il faut remplacer, mais je ne sais pas si ça se trouve encore en neuf pour un BJ en 24 V

Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 66
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Messagepar ledoc48 » sam. 23 juin 2018, 22:58

Merci, je vais tenté le recalibrage. Il me semble avoir lu, quelque part sur le forum, la technique à suivre. En attendant je débranche même si le mal est déjà surement fait.

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 784
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » dim. 24 juin 2018, 11:40

AJMA11 a écrit :....

la sonde du manomètre au tableau de bord, elle est sur le bloc au dessus du support de filtre à huile
elle ressemble à ça
Image

je crois de les 2 fils ont la même couleur (à vérifier), il est donc facile de permuter les branchement par erreur


Pourquoi 2 fils sur cette sonde, un branché sur la partie centrale "jaune", et l'autre sur la "carcasse" ? Il y a un des 2 fils qui fait masse ?
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1037
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » dim. 24 juin 2018, 12:57

il y a 2 modèles pour les sondes de manomètre un contact ou 2 contacts (ou plus ?)

sur un moteur B (comme sur beaucoup d'autres voitures), la sonde est à un seul contact comme celle illustrée

pour les sondes avec 2 contacts,
je sais que sur les sondes VDO l'un des contacts assure le fonctionnement du manomètre au TdB et l'autre sert à actionner un témoin d'alerte (voyant ou buzzer ?) de pression trop hors limites (trop basse et/ou trop haute ?)... (voir ici https://www.wika.fr/products_contact_pr ... fr_fr.WIKA)

je ne saurais pas te dire si c'est le cas avec toutes les autres sondes à 2 contacts, toutefois, si la 2ème cosse est effectivement soudée ou vissée à la carcasse de la sonde, ça ne peut être qu'une masse supplémentaire (au cas où la masse obtenue par le filetage serait insuffisante ?)

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 784
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » lun. 25 juin 2018, 18:48

Questions sondes :

La première photo est celle du BJ40, moteur B.
La seconde celle du BJ46, moteur 3B.

Sur cette première photo, on voit bien la sonde à droite sous l'alternateur, bien noire, qui n'est reliée à rien chez moi car je n'ai plus d'EDIC.
Et à gauche, juste en avant du support de filtre à huile, l'emplacement de la sonde de manomètre. Chez moi, comme je n'ai plus d'aiguille au mano du tableau de bord, le précédent propriétaire a rajouté un mano déporté relié au flexible que l'on voit.
C'est la configuration décrite par AJMA11 précédemment.
Image

Sur la seconde photo, on voit les 2 sondes, mais en sens inverse.
La sonde reliée à l'EDIC sur le support de filtre à huile. reliée à je sais pas quoi car plus d'EDIC...
La sonde du mano juste devant, au dessus du support moteur, reliée à rien chez moi car plus d'aiguille au mano du tableau de bord...
Est-ce qu'elle sont dans le bon ordre, ou sont elles inversée ? Ou cela n'a aucune importance dès l'instant qu'elles sont reliées au bon instrument ?
Image
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 66
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Messagepar ledoc48 » mar. 26 juin 2018, 08:01

D'après la doc technique, le manocontact de pression d'huile EDIC est la sonde équipée de la cosse plate

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1037
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mar. 26 juin 2018, 18:15

cosse ronde sur la sonde du manomètre, et sur la sonde de l'EDIC... (ne pas confondre avec la sonde de température du LDR qui a bien une cosse plate)

mais
les cosses ont pu être changées sur les fils et les sondes peuvent ne plus être celles d'origine...

voici le montage d'origine de mon BJ sur moteur B de 1976, les sondes sont encore celles d'origine, les cosses sur les fils (et les fils) ont été changées plus d'une fois...

Image

Image

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 784
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » mer. 27 juin 2018, 06:53

Comme tu n'as plus d'EDIC, c'est un témoin lumineux qu'il y a à l'autre bout de ce beau câblage ? Je parle de la sonde EDIC, avec son connecteur tout propre !
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
ledoc48
50+ msg
50+ msg
Messages : 66
Enregistré le : sam. 22 juil. 2017, 14:29
type de landcruiser : BJ 43
ville : esclanèdes
pays : france
mon job : Docteur en tuyauterie - ex interne du CFA de Rodez

Messagepar ledoc48 » mer. 27 juin 2018, 07:36

Donc si j'ai bien compris, l'aiguille du tableau de bord est actionnée par déformation d'un bilame. le courant traverse la bobine du bilame puis va vers la sonde qui serait une résistance variable suivant la pression d'huile. Ci c'est le cas, il doit être possible de positionner un voyant ou bien 3 Led de couleurs différentes ( vert, orange, rouge) qui pourraient être reliés à cette résistance ?

Serge.

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1037
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mer. 27 juin 2018, 13:37

@sam
plus d'EDIC en fonction, c'est exact... mais c'est provisoire... depuis 20 ans je me promet de réparer le servo moteur et de faire réviser le boitier électronique :oops: :-D
et puis, je n'aime pas avoir des fils qui trainent, au moins comme ça, je sais à quoi il sert, (pour le jour où :-D )

@ledoc48
ce n'est pas tout à fait ça, la sonde envoie un courant + ou - fort dans le filament enroulé autour du bilame, lequel s'échauffe proportionnellement et se déforme en actionnant l'aiguille...
quand la jauge a pris un coup de chaud, le bilame est trop déformé et ne parvient plus à provoquer un déplacement significatif de l'aiguille...

pour "recalibrer" empiriquement il faut tordre ou détordre très très légèrement le bilame jusqu'à retrouver un déplacement +/- "normal" de l'aiguille en fonction de l'intensité du signal envoyé par la sonde...
particulièrement laborieux s'il faut à chaque fois débrancher, sortir puis remettre et rebrancher le bloc compteur mais je suppose qu'on doit pouvoir procéder en externe si on dispose d'une alimentation 24V avec variateur d'intensité (???)


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités