problème d'édic

12, 24 V ?, comment brancher des phares LP ?, c'est ici !
geyer
 
 
Messages : 3
Enregistré le : ven. 09 févr. 2018, 17:21
type de landcruiser : BJ 42 1983
ville : eichhoffen
pays : france
mon job : coloriste dans une tannerie

problème d'édic

Messagepar geyer » sam. 31 mars 2018, 10:53

Bonjour, je m'appelle Francis, je viens d'Alsace, je possède un BJ42 de 1983 sur lequel j'ai un problème d'édic : il s'actionne de façon intempestive ce qui occasionne des à-coups lors de la conduite. Pour l'instant je n'ai trouvé comme alternative que de le débrancher puis de le rebrancher afin de couper le moteur ce qui est pénible. Avez vous une solution radicale à ce problème ? Cordialement, Francis.

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1394
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » sam. 31 mars 2018, 11:13

Bonjour et bienvenue, LA solution RADICALE et la plus simple à mettre en oeuvre est de supprimer purement et simplement tout l'edic.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
sam
Membre Bienfaiteur du club
Membre Bienfaiteur du club
Messages : 713
Enregistré le : lun. 18 nov. 2013, 10:45
type de landcruiser : BJ 40 + BJ 46
ville : Vallée d'Aure
pays : France
mon job : Père au foyer !

Messagepar sam » sam. 31 mars 2018, 11:24

Salut et bienvenue !
Méthode de Jean Jérôme appliquée pour ma part.
Après avoir vérifié que tu n'as pas un problème de pression d'huile (puisque l'EDIC est là pour cela)
Et j'ai mis sur le 46 une tirette de BJ40 des premières années pour arrêter le moteur.
Seul défaut de mon installation je n'ai plus de sur-injection de gasoil au démarrage. ça ne démarre plus au quart de tour par température négative, mais c'est tout...
Sam - BJ40 1977 / FJ55 1979 / BJ46 1983

Avatar du membre
AJMA11
500+ msg
500+ msg
Messages : 948
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 31 mars 2018, 13:21

+1
mon EDIC sur un BJ40 de 1976 moteur B a été complètement retiré (servomoteur) et déconnecté (boitier) depuis plus de 20 ans
depuis, je n'ai plus aucun problème, il s'arrête simplement avec la tirette du Tableau de Bord (d'origine sur un 40, peut-être à installer sur un 42 ?)

d'accord avec la remarque de Sam pour la surinjection, par temps froid,
démarrage à froid avec préchauffage (manuel sur un 40) prolongé de quelques secondes puis débrayer et accélérateur à fond, ça prend du 1er coup... sinon, il est sûrement possible de bricoler une commande manuelle de la surinjection

pour ce qui est de la pression d'huile, ça sert essentiellement à éviter que le moteur tourne "à l'envers", à ma connaissance, 2 cas possibles :
    démarrage à la poussette avec marche arrière engagée par erreur (vécu !)
    en franchissement, si le BJ repart en arrière vitesse engagée
autrement en usage "normal" on s'en passe très bien
il reste possible pour les anxieux de brancher sur la sonde de l'EDIC une alarme sonore et/ou lumineuse

geyer
 
 
Messages : 3
Enregistré le : ven. 09 févr. 2018, 17:21
type de landcruiser : BJ 42 1983
ville : eichhoffen
pays : france
mon job : coloriste dans une tannerie

Messagepar geyer » lun. 02 avr. 2018, 11:54

tout d'abord merci de m'avoir répondu!!!!
c'est sympa d'avoir de l'aide en situation de galère!
Pour le problème d'édic, le supprimer c'est bien, mais si je pouvais l'éviter ce serait mieux!!!!
Avant un démontage-remontage complet (changement de caisse) cela fonctionnait parfaitement!
Tous les Bjistes ayant supprimés l'édic, l'ont-ils fait car ils avaient le même problème que moi?????
Vraiment ras-le bol de ce problème si vous pouviez m'aider ce serait super sympa!!!!
MERCI!!!!!!

Avatar du membre
AJMA11
500+ msg
500+ msg
Messages : 948
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » lun. 02 avr. 2018, 12:24

geyer a écrit :Tous les Bjistes ayant supprimés l'édic, l'ont-ils fait car ils avaient le même problème que moi?????


dans mon cas oui !
1ère panne (totale à 8 ans) l'électronique du boitier, circuit imprimé coupé et plusieurs composants HS
réparé par un ami électronicien
2ème panne 5 ans plus tard, ça a commencé à dysfonctionner de manière irrégulière et aléatoire : pertes de puissance, impossibilité de monter en régime pendant quelques minutes... impossibilité de couper le moteur avec la clé... etc.
après démontage du servomoteur : constat, usure de la roue dentée en fibre dans laquelle sont insérés les piste de contact métalliques (d'où contacts irréguliers), "réparé" en comblant les sillons avec de la colle époxy, ça a fonctionné correctement pendant encore 2 ou 3 ans...
et puis rebelotte... et éradication définitive de l'EDIC (mais il est sur une étagère depuis 25 ans en attendant une hypothétique réparation...)

geyer a écrit :Avant un démontage-remontage complet (changement de caisse) cela fonctionnait parfaitement!


s'il marchait parfaitement avant tu as peut-être simplement un problème de masse,
ou des connexions incorrectes ou encore un ou plusieurs fils partiellement ou complètement coupés (assez courant au niveau des connecteurs dans le compartiment moteur : la gaine devient cassante et les brins de cuivre cassent peu à peu jusqu'à coupure du fil)
ça peut aussi provenir d'un mauvais réglage de la longueur des biellettes, etc.
vérifier aussi que la sonde de pression d'huile de l'EDIC fonctionne correctement (sauf erreur elle est du type ON/OFF, le courant devrait donc passer ou non selon que le moteur est à l'arrêt ou tournant)

geyer
 
 
Messages : 3
Enregistré le : ven. 09 févr. 2018, 17:21
type de landcruiser : BJ 42 1983
ville : eichhoffen
pays : france
mon job : coloriste dans une tannerie

Messagepar geyer » lun. 02 avr. 2018, 17:41

je voudrai verifier la sonde de pression d huile mais je ne sais pas ou elle ce situe peut tu me renseigner svp merci

Avatar du membre
AJMA11
500+ msg
500+ msg
Messages : 948
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mar. 03 avr. 2018, 07:42

sur un 42, je ne sais pas

sur un moteur B, cette petite sonde est placée sur le bloc moteur derrière l'alternateur (simple contact)
sur un BJ40, il y a un bouton EDIC au tableau de bord qui permet de désactiver cette fonction de l'EDIC pour démarrer par temps très froid,

Avatar du membre
finotoy
200+ msg
200+ msg
Messages : 422
Enregistré le : mar. 03 avr. 2007, 13:56
type de landcruiser : BJ 46
ville : tours
pays : france
mon job : non renseigné
Localisation : 37

Messagepar finotoy » mar. 03 avr. 2018, 13:07

geyer a écrit :je voudrai verifier la sonde de pression d huile mais je ne sais pas ou elle ce situe peut tu me renseigner svp merci


Salut,
juste au dessus du filtre à huile:
https://www.google.fr/search?q=moteur+t ... ilgtMb2MNM:

tu peux vérifier la sonde avec un ohmètre:
Image

Image
Finotoy
BJ46

Avatar du membre
Braque
100+ msg
100+ msg
Messages : 111
Enregistré le : jeu. 23 févr. 2006, 14:17
type de landcruiser : BJ 40
ville : Arnay le Duc
pays : france
mon job : Compositeur
Localisation : Paris & Bourgogne

Messagepar Braque » jeu. 12 avr. 2018, 13:58

Même analyse que Ajma11,
J'ai eu le cas sur mon BJ, il s'agissait juste d'un problème de masse en raison de la gaine qui l'alimente qui s'était fendue avec le temps.
Rien de grave mais si le problème n'est pas traité tu risque de griller ton Edic et/ou le relais à force.

Avatar du membre
smokie
500+ msg
500+ msg
Messages : 564
Enregistré le : dim. 01 août 2010, 17:10
type de landcruiser : BJ 45 et HJ 45
ville : Bitche
pays : france

Messagepar smokie » mer. 18 avr. 2018, 12:34

Salut, si tu n'arrives pas à dépanner ton EDIC, tu peux le supprimer comme dit par certains et installer une tirette pour éteindre le moteur.
Pour ma part, j'ai eu la même mésaventure que toi avec un EDIC capricieux sur mon 45.
Je l'ai supprimé, installé une "poussette" (simple tige passant à travers le body jusqu'au tableau de bord, avec les finitions qui vont bien) mais j'ai aussi rajouté une témoin de pression d'huile rouge sur le tableau de bord que j'ai branché via 2 fils dans le bornier accueillant normalement l'EDIC qui a été ôté.
Pour les démarrages à froid, un pied à fond sur l'accélérateur lors du lancement et ça démarre au quart de tour. Sécurité moteur assurée par l'observation du voyant.
YAMAHA XTK 600 1993
RENAULT D22 1958
STAUB PP2X 1986
Berlingo 1998
Femme 1976

bj42
500+ msg
500+ msg
Messages : 810
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mer. 18 avr. 2018, 12:41

salut
j ais eu ce soucis
une piste cuivrée a l interieur, là ou y a les contacts etait coupée, j ais depanné avec un bout de cuivre et soudure a l etain, depuis plus de soucis


Retourner vers « ELECTRICITE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité