pression d'huile BJ40

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Cocoq14
Membre du club
Membre du club
Messages : 11
Enregistré le : dim. 05 avr. 2020, 10:06
type de landcruiser : BJ 40
ville : Caen
pays : france
mon job : non renseigné

pression d'huile BJ40

Messagepar Cocoq14 » sam. 25 avr. 2020, 19:03

bonsoir
savez vous pourquoi,l'aiguille de pression dhuile sur le compteur est au plus bas alors que tous va bien?

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1747
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 25 avr. 2020, 19:21

se méfier de "tout va bien" avec un BJ, il est capable de fonctionner "normalement" même à moitié cassé (j'exagère à peine)

que signifie pour toi "au plus bas" ? et à quel régime ? à chaud ou à froid ? avec quelle huile ?

fonctionnement normal :
au ralenti à chaud, l'aiguille est proche du zéro (environ 1/4 à froid) = c'est normal même avec une huile minérale 15W40
à mi régime à chaud, l'aiguille devrait être autour du 1/2
à régime maxi à chaud elle devrait être aux 2/3

avec les huiles récentes genre 5W30 ou 0W30, il ne serait pas étonnant que la pression ne monte pas, elles ne sont pas faites pour nos antiques mécaniques même peu ou pas kilométrées dont les tolérances de fabrication sont sans commune mesure avec celles des mécaniques modernes...

si l'aiguille ne bouge pas du tout quel que soit le régime en restant proche de zéro,

pour commencer
vérifier que le fil est bien connecté sur la sonde, non coupé dans la gaine à proximité de la sonde, puis vérifier la continuité du circuit de la sonde jusqu'au tableau de bord

si tout est OK jusque là, 2 possibilités
la sonde, vérifier la pression réelle en branchant un mano externe à la place de la sonde, pour être sûr qu'il n'y a pas de problème mécanique
si ok
nettoyer la sonde intérieurement par trempage dans un dégraissant, envoyer de l'air comprimé par le petit trou et voir si l'aiguille réagit (la sonde doit être à la masse)
connecter directement la sonde à la batterie en interposant un multimètre,
si aucune réaction dans les 2 cas, sonde HS

si la sonde est ok mais le mano ne réagit pas, problème électrique du bloc compteur ou mano HS, et là c'est une autre galère, voir ici viewtopic.php?f=2&t=43533


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités