Mes petits soucis avec mon bj

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Avatar du membre
Toy83
20+ msg
20+ msg
Messages : 42
Enregistré le : dim. 05 mai 2019, 19:26
type de landcruiser : BJ 40
ville : La Garde
pays : france
mon job : Retraité

Re: Taille monte d'origine

Messagepar Toy83 » mer. 21 août 2019, 10:23

AJMA11 a écrit :les 40 et 43 étaient montés d'origine soit avec des 7.5x16 Dunlop LT pour la France notamment, soit avec des 7x15 ou 7.6x15 et même 9x15 selon les marchés
j'avais monté des 215x85x16 sur mon BJ40 de 1976 (moteur B et transmission 4V strictement d'origine),, je trouvais qu'il tirait court et consommait plus, désagréable sur autoroute où il n'atteignait que difficilement 115 km/h
avec les 235x85x16 mixtes actuellement montés, (ils ont exactement la même circonférence que des 7.5x16 type sable soit un peu plus que les 7.5x16 d'origine), je ne trouve pas que mon BJ tire long et il peut atteindre les 125 km/h (vitesse max usine indiquée) et conso en baisse de + d'1L/100
et comme le dit jean-jérome, le compteur donne strictement la même vitesse que le GPS...

toutefois, si tes pneus sont très cramponnés, tu auras forcément plus de résistance au roulement et une perte d'efficacité sur la route...



Salut AJMA11,
Je vais aller faire un test sur autoroute avec gps pour voir combien j'atteinds .
Mais mon probleme c'est surtout un trou entre la 2 et 3 eme vitesse , si je tire pas la 2 a fond la 3 emme s'ecroule . C'est assez désagréable. Est ce une caractéristique du moteur b ?

Donc je pensais que ma monte d'origine etait peut etre du 205 r16 qui a un développement bien plus petit que le 235/85/16 que j'ai actuellement.
Ca expliquerait aussi que mon compteur soit faux .

Avatar du membre
LE BOURRIQUOT
Membre du club
Membre du club
Messages : 3749
Enregistré le : mer. 30 août 2006, 11:13
type de landcruiser : BJ 40 de 79
ville : Landévennec
pays : france
mon job : les secrétaires viennent toutes a moi ( Plus pour très longtemps )
Localisation : Au fond a gauche

Messagepar LE BOURRIQUOT » mer. 21 août 2019, 11:33

bAm a écrit :Il y a un moyen de retrouver lequel on a de monté ?


En démontant le câble au niveau de la boite .
Ensuite , retirer la plaquette de retenue de l'entraîneur .
Et tu tires sur l'entraîneur .

De mémoire , car pas mon ordi sous la main .
La société est bien foutue. Ils mettent des uniformes aux connards pour qu'on puisse les reconnaître.

Tu vois le monde se divise en deux catégories .
Ceux qui ont un pistolet chargé et ceux qui creusent . Toi tu creuses .

Avatar du membre
LE BOURRIQUOT
Membre du club
Membre du club
Messages : 3749
Enregistré le : mer. 30 août 2006, 11:13
type de landcruiser : BJ 40 de 79
ville : Landévennec
pays : france
mon job : les secrétaires viennent toutes a moi ( Plus pour très longtemps )
Localisation : Au fond a gauche

Messagepar LE BOURRIQUOT » mer. 21 août 2019, 11:52

Pour les FJ 40 , 55 et BJ 40
De 71/09 -> 79/01 soit 6 x 16 ou 6 x 18

Pour les FJ 40 , 55 et BJ 40
de 79/01 -> 80/07 soit 6 x 17 ou 6 x 18
La société est bien foutue. Ils mettent des uniformes aux connards pour qu'on puisse les reconnaître.

Tu vois le monde se divise en deux catégories .
Ceux qui ont un pistolet chargé et ceux qui creusent . Toi tu creuses .

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1249
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » mer. 21 août 2019, 15:45

Toy83 a écrit :Mais mon probleme c'est surtout un trou entre la 2 et 3 eme vitesse , si je tire pas la 2 a fond la 3 emme s'ecroule . C'est assez désagréable. Est ce une caractéristique du moteur b ?

Donc je pensais que ma monte d'origine etait peut etre du 205 r16 qui a un développement bien plus petit que le 235/85/16 que j'ai actuellement.
Ca expliquerait aussi que mon compteur soit faux .


bon !
sur du plat je n'ai pas de trou 2nde/3ème, ni en 3ème/4ème
mais en côte la 3ème à fond peut monter à 85 (GPS) mais au passage de la 4ème la vitesse retombe en dessous de 80

tu as peut-être un problème de réglage moteur (point d'injection, débit de la pompe ???)

ceci dit, on n'a pas le même moteur, ni la même pompe à injection, j'ai un B de 1ère génération (un des derniers) et tu dois avoir un B de 2ème génération
à priori les rapports de boite et de pont devraient être les mêmes (c'est un point à vérifier, voir ci-dessous)
toutefois j'ai un ami qui a aussi un B de 2ème génération (un des 1ers) et son BJ40 est aussi anémique en 3ème, particulièrement en côte, il doit passer en 2ème là où je passe en 3ème sans problème...

il n'est pas impossible qu'il y ait eu une monte d'origine en 205x16 sur les derniers 40 du fait que les 7.50x16 devenaient plus rares donc plus chers (???)
ceci dit, des pneus plus petit tireront plus court donc tu auras plus de "pêche" mais ce sera au détriment de la vitesse max et de la consommation (sur le mien environ d'1L à 1,5 L/100 d'écart entre des 215x85x16 et des 235x85x16 avec le même profil)
la bande de roulement des 7.50x16 (même avec un profil sable qui est un peu plus large) est nettement plus étroite que des 235x85x16 (moins de 200 mm), ça joue donc aussi...

P.S.
je viens de regarder la RTA édition 1987, selon eux, les rapports des boites 4V n'ont été modifiés qu'après août 1980 sur les BJ42 (n°900 005) sans modification du rapport de pont, toutefois il n'est pas impossible que les derniers 40 aient aussi reçu la boite au rapports modifiés
voici les rapports de démultiplication finale (aux roues) en longues avant et après
1ère - 20,25 --> 19,919
2ème - 10,87 --> 10,767
3ème - 6,25 --> 6,232
4ème - 4,11 --> 4,11
elle tire donc un peu plus long sur les 3 premiers rapports

la RTA indique aussi que les pneus montés sur BJ40 et 42 peuvent être des 7x16, 7.5x16 ou 205SR16 renforcés

Avatar du membre
Toy83
20+ msg
20+ msg
Messages : 42
Enregistré le : dim. 05 mai 2019, 19:26
type de landcruiser : BJ 40
ville : La Garde
pays : france
mon job : Retraité

Messagepar Toy83 » jeu. 22 août 2019, 11:47

Bon ,
Je suis perdu j'avoue!
J'ai fait un test sur autoroute hier, au gps a fond les ballons maxi 105 . Biensur aucune idée du régime moteur puisque pas de compte tours. Pneus toyo en mud 235/85/16. Mon bj et un des derniers b puisqu'il est de fin 1980.il a l'air de bien tourner , pas trou a l'accélération, ralenti regulier !
Le seul probleme il demmare jamais du 1er coup de demarreur. Il faut un coup pour l'amorcer et au 2 eme coup dé demarreur, il part nickel.
Je pense a un probleme sur l'edic peut etre? Peut etre la surinjection au demmarage qui se fait pas ? Il est resté 3/4 ans sans beaucoup tourner chez l'ancien proprio.

Toute facon il passe au mécano au debut du mois !
Merci pour toutes tes précisions, c'est super sympa .
Alain

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 3025
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » jeu. 22 août 2019, 12:51

Les différences de rendement des moteurs B et 3B sont un grand mystère... Mon 45 était un veau jusqu'au montage d'un turbo.

Il semblerait que le calage de la pompe est important. Une épaisseur du repère de calage en plus ou en moins ferait la différence ?
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1815
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » jeu. 22 août 2019, 13:46

En général un BJ se démarre sur un ralenti haut, en tirant l’accélérateur manuel au moins à mi course, parfois une seule bougie de préchauffe défectueuse peut engendrer un mauvais démarrage.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Toy83
20+ msg
20+ msg
Messages : 42
Enregistré le : dim. 05 mai 2019, 19:26
type de landcruiser : BJ 40
ville : La Garde
pays : france
mon job : Retraité

Messagepar Toy83 » jeu. 22 août 2019, 14:12

jean-jerome a écrit :En général un BJ se démarre sur un ralenti haut, en tirant l’accélérateur manuel au moins à mi course, parfois une seule bougie de préchauffe défectueuse peut engendrer un mauvais démarrage.


Bonjour Jean-Jerome,
Moi je demarre toujours sans l'accélérateur manuel , vu que dans le sud avec la chaleur , je pensais que cela servais surtout par grand froid .
Faut il le mettre aussi moteur chaud ?
Je vais tester mes bougies de prechauffage pour voir

Merci des tuyaux ;)

Avatar du membre
Toy83
20+ msg
20+ msg
Messages : 42
Enregistré le : dim. 05 mai 2019, 19:26
type de landcruiser : BJ 40
ville : La Garde
pays : france
mon job : Retraité

Messagepar Toy83 » jeu. 22 août 2019, 14:18

BJ45de84 a écrit :Les différences de rendement des moteurs B et 3B sont un grand mystère... Mon 45 était un veau jusqu'au montage d'un turbo.

Il semblerait que le calage de la pompe est important. Une épaisseur du repère de calage en plus ou en moins ferait la différence ?


Oui ca touche un peu a la magie le rendement de nos jouets !
De plus le mien pendant 4 ans il a pas beaucoup roulé, alors un bon décrassage s'impose .
Je le passe a la clinique début septembre, au retour de vacances de mon mécano.

;)

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1249
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » jeu. 22 août 2019, 15:37

jean-jerome a écrit :En général un BJ se démarre sur un ralenti haut, en tirant l’accélérateur manuel au moins à mi course, parfois une seule bougie de préchauffe défectueuse peut engendrer un mauvais démarrage.


+1

ce que je dis ci-après concerne un BJ40 moteur B 1ère génération (1976) privé totalement de son EDIC
le manuel du conducteur de mon BJ indique même accélérateur A FOND pour le démarrage à froid (même si on n'habite pas une contrée septentrionale), c'est ce que j'ai toujours fait, une fois que ça a pris, laisser un peu d'accélérateur à main pendant une ou 2 minutes pour maintenir un ralenti accéléré

à chaud, ça peut démarrer sur le ralenti mais il faut laisser tourner le démarreur pendant quelques secondes, il est préférable de faire avec un petit peu d'accélérateur, personnellement après plusieurs minutes d'arrêt, même par temps chaud, je donne quelques secondes de préchauffage et ça part toujours au 1/4 de tour (mais je n'ai plus d'EDIC donc plus de surinjection)

même avec 4 bougies neuves de marque (Bosch pour ne pas la citer), le démarrage à froid peut être un peu chaotique même par temps chaud ! en attendant de changer à nouveau les bougies, j'ai donc pris l'habitude de prolonger le préchauffage de plusieurs secondes une fois que la résistance est bien rouge (sinon, ça fume pendant un moment avec un ralenti instable)

Avatar du membre
Toy83
20+ msg
20+ msg
Messages : 42
Enregistré le : dim. 05 mai 2019, 19:26
type de landcruiser : BJ 40
ville : La Garde
pays : france
mon job : Retraité

Messagepar Toy83 » jeu. 22 août 2019, 22:17

Cet apres midi j'ai débranché la biellette de l'edic , et maintenant il demarre sans accélérateur , au car de tour . Bon il faut couper le moteur a la main , sur la pompe a injection. Mais maintemant je sais d'ou ca viens !
Reste à trouver se qui va pas dans l'edic ???
Suite bientot

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1815
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » jeu. 22 août 2019, 23:20

Avant de débrancher l edic verifie que ta pression d’huile est correcte au démarrage car ton edic sert aussi à empêcher le moteur de tourner avec une pression trop basse. Tu peux avoir une défaillance d’une sonde ou même l’arrivée d’huile à la sonde partiellement obstruée une pompe à huile fatiguée. Ne débranche ton edic qu’une fous sûr de l’efficacité de ton circuit de lubrification
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
Toy83
20+ msg
20+ msg
Messages : 42
Enregistré le : dim. 05 mai 2019, 19:26
type de landcruiser : BJ 40
ville : La Garde
pays : france
mon job : Retraité

Messagepar Toy83 » ven. 23 août 2019, 08:32

J'ai enlevé la biellette, juste pour faire un test . Mon moteur demarre toujours au 2 eme coup de demarreur, jamais au premier . Une fois La biellette de l'edic enlevé, il demarre au quart de tour .
Reste a savoir maintenant, ce qui deconne dans mon edic?
Mais je ne compte pas le supprimer

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1249
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 23 août 2019, 10:12

selon ton test, l'EDIC lui même ne semble pas fautif puisque ton BJ démarre toujours au 2ème coup (donc le temps que la montée en pression de l'huile désactive cette fonction de l'EDIC)

fais un test EDIC branché en laissant tourner le démarreur quelques secondes de plus au 1er coup, si ça finit par démarrer, explores la piste indiquée par jean-jerome

si le problème vient de la pression d'huile à froid, le moteur devrait pouvoir aussi démarrer au 1/4 de tour avec le fil de la sonde déconnecté,
(test plus simple sur mon BJ, il y a un bouton - d'origine - au tableau de bord permettant de neutraliser la sonde de l'EDIC afin de faciliter le démarrage par temps très froid = huile peu fluide)
si le test est positif, il reste à rechercher la cause de la pression insuffisante en commençant par la sonde de pression d'huile de l'EDIC (elle peut être simplement encrassée, nettoyage possible en la laissant tremper quelques minutes dans un liquide dégraissant genre essence F ou C puis air comprimé dans l'orifice)

P.S.
quoi qu'il en soit, il ne faut pas attendre d'un BJ 4# qu'il démarre comme un Diesel moderne, il n'a pas été conçu pour ça, il faut simplement s'y faire et s'adapter...
il faut peut-être aussi "décrasser" ton circuit de lubrification, il existe des produits avant vidange efficaces qui permettent de dissoudre les vieilles boues et dépôts afin de les éliminer lors de la vidange, changer impérativement le filtre à huile après...

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1249
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 23 août 2019, 10:53

@bAm
désolé, j'avais manqué ton post...

bAm a écrit :Ah c'est intéressant comme doc ! Comment tu l'as trouvé ? Celui du FJ doit bien exister aussi.


je ne sais pas si on peut retrouver une copie du PV d'homologation des Mines quelque part (Toyota France les a forcément, s'ils veulent bien en faire une copie...),
celui que j'ai posté est l'original m'a été remis avec le BJ (quand je l'ai acheté neuf en 1976, il est d'ailleurs sensé être "barré rouge")

il y en a certainement eu aussi pour les FJ (obligation légale pour tout importateur ou constructeur d'un véhicule pas encore homologué en France),
peut-être qu'un propriétaire de FJ du forum en a un original ou une copie

bAm a écrit :En tout cas le miens a effectivement été vendu avant le 5/9/74 par SIDAT :


MEC début 1974 (donc production probable en fin 1973), ça peut expliquer pourquoi il avait encore des jantes en 15"

bAm a écrit :Si je compare ma CG à ces documents d'immatriculation il y a quelques autres différences :


pour les poids indiqués par le PV ce sont ceux du véhicule présenté à l'homologation, ils correspondent probablement à une version bâchée nue et sans le plein car mon fourgon avec son hard top, treuil d'origine et plein accuse près de 300 kg de plus sur la balance

pour le nombre de places le PV indique (2-3), et si tu regardes bien mon PV, le 3 a été barré, il est donc considéré comme un 2 places malgré les 2 banquettes latérales arrière d'origine (donc 6 places dont 4 places qui ne sont pas prises en compte car ce sont des strapontins et non pas des sièges permanents)

pour les autres détails comme les clignotants, je pense que ce n'est pas significatif, l'importateur ne devait probablement faire une nouvelle homologation qu'en cas de modification importante des caractéristiques (moteur, transmission, châssis, système de freinage...), il devrait donc y avoir un PV différent pour les FJ/BJ/HJ 42/43/45/46...


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 14 invités