Désamorçage pompe injection

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Avatar du membre
BOB
200+ msg
200+ msg
Messages : 389
Enregistré le : mer. 07 oct. 2009, 19:51
type de landcruiser : BJ 42
ville : saint jeoire
pays : france
référent local du club : oui
mon job : non renseigné
Localisation : 74

Désamorçage pompe injection

Messagepar BOB » dim. 30 déc. 2018, 17:57

Bonjour,
C'est à rien y comprendre mon moteur 13 bt démarre accélération à l'arrêt impeccable au bout de 2 -3 km en charge y se met à brouter je suis obliger de reamorser manuellement et ainsi de suite,j'avais déjà eu le souci suite à une panne sèche y a quel que mois le problème avais disparu,j'ai mit un tuyau transparent entre le réservoir et la pompe au bout d'un certain temps y a plus de gasoil qui monte on voit bien la démarcation entre l'air et gasoil
Es possible qu'il y ai une défaillance sur ma pompe qui a été révisé y a 1 ans ou 2?j'ai remplacer la durite de retour gasoil
Si vous avez une idée je suis preneur et bonne fin d'année

Avatar du membre
galette
500+ msg
500+ msg
Messages : 745
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » dim. 30 déc. 2018, 18:14

Bonjour faire un essais avec un bidon nourrice
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1579
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » dim. 30 déc. 2018, 18:44

Clapet de la pompe de gavage qui n'est plus étanche, essaie d'installer un clapet anti retour en ligne sur ton arrivée de gas-oil avant la pompe d'amorçage.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
BOB
200+ msg
200+ msg
Messages : 389
Enregistré le : mer. 07 oct. 2009, 19:51
type de landcruiser : BJ 42
ville : saint jeoire
pays : france
référent local du club : oui
mon job : non renseigné
Localisation : 74

Messagepar BOB » lun. 31 déc. 2018, 08:26

Merci les gars c'est commande j'vais mettre un clapet et si ça fait pas un bidon nourrisse pour isoler le problème.
Je vous redit l'Anne prochaine :D

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1063
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » lun. 31 déc. 2018, 11:46

le clapet ne peut pas faire de mal, d'ailleurs une poire d'amorçage peut jouer le même rôle et faciliter le réamorçage de la pompe de gavage...

mais recherches aussi une prise d'air probable entre le réservoir et la pompe de gavage, il suffit de très très peu (collier mal serré par exemple)

je ne connais pas le 13bt, mais sur mon BJ moteur B, j'ai eu à peu près le même problème dernièrement, in fine, la "panne" venait de la cloche de mon préfiltre pas tout à fait resserrée à bloc après un nettoyage (préfiltre à décantation à cloche verre non d'origine monté il y a + de 30 ans très efficace et pratique)

mich
Membre du club
Membre du club
Messages : 85
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Messagepar mich » ven. 04 janv. 2019, 09:30

Bjr Bob et bien bonne année à tous.
Vue comme tu évoques le début du pb, est-ce que le pb apparait à tous niveaux du réservoir?
J'ai réglé le problème sur le mien en refaisant les 3 mises à l'air, le réservoir est cloisonné, si tu as un défaut d'une mise à l'air...
vérifie aussi si le petit tube qui collecte les 3 mises à l'air est propre.
a+ michel

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1579
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » ven. 04 janv. 2019, 12:35

Au pire, pour voir si ça vient d'une des mises à l'air du réservoir tu peux faire l'essai en enlevant le bouchon du réservoir. Une autre façon de voir si il s'agit des mises à l'air est après la panne et avant ré-amorçage tu ouvre ton réservoir, une légère dépression est normale mais une trop forte dépression est le signe d'une mise à l'air défaillante.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2857
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » ven. 04 janv. 2019, 16:09

J'ai connu un problème comparable où le moteur désamorçait après un temps plus ou moins long. J'ai cherché longtemps et ce n'était que le cône de la vis de purge du filtre qui était un peu oxydé et qui nécessitait un serrage énergique !

J'avais posé un tuyau transparent à l'entrée de la pompe et un au retour des injecteurs. J'ai constaté que de l'air apparaît au point haut après un certain temps mais que ça ne gêne pas le passage du gazole.
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 406 000 km. Propriétaire depuis 1986.
Rénové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension +5, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

Zzgirls
20+ msg
20+ msg
Messages : 35
Enregistré le : jeu. 14 déc. 2017, 23:02
type de landcruiser : Fj 55
ville : Crach
pays : france
mon job : non renseigné

Messagepar Zzgirls » ven. 04 janv. 2019, 18:54

Pour moi c'était le ressort de rappel sur la came de pompe GO qui revenait quand il en avait envie.

Moteur resté longtemps à l’arrêt.

Bon week end


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 15 invités