BJ40 problème de directionnalité

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Re: BJ40 problème de directionnalité

Messagepar AJMA11 » ven. 28 déc. 2018, 12:29

le réglage de base avec les longueurs de barres indiquées dans le manuel d'atelier de Toyota n'est qu'un point de départ, il est rarement optimal particulièrement sur un véhicule qui a déjà bien vécu, il permet de rouler (provisoirement) sans risque
en matière de sécurité, chacun fait comme il veut, mais personnellement, je ne m'amuse pas à rouler durablement avec un parallélisme approximatif fait "à la maison", un réglage par un pro coûte dans les 50 € et on en ressort avec un réglage parfait (pourvu que tous les composants soit en bon état) qui restera stable plusieurs années le plus souvent

un point souvent négligé, même par les pros (ils le font si on insiste), mais qui doit impérativement être contrôlé et ajusté avant tout réglage, c'est la détermination précise du "point milieu" du boitier de direction, sans cela, le BJ tirera forcément soit à droite soit à gauche même avec un pincement parfaitement dans les normes...

mais beaucoup d'autres facteurs peuvent influer sur le fait que le BJ va tirer d'un côté ou de l'autre même avec un bon réglage
- une usure inégale ou irrégulière des pneus droit et gauche (à pression de gonflage correcte et identique)
- une jante voilée, même très légèrement
- un décalage au niveau des suspensions, même imperceptible (pont pas parfaitement dans l'axe, généralement dû à l'usure inégale des étoquiaux), l'effet peut même provenir du train arrière dans ce cas, la voiture marche "en crabe"
- usure inégale ou réglage différent des 2 amortisseurs et état ou déformation de leurs fixations (à ce niveau controler déjà les silent bloc)
- freins (l'une des roues avant ou arrière n'est pas totalement libérée quand les freins ne sont pas actionnés notamment quand les freins sont chauds)

et bien entendu, inégalités du revêtement de la route (route déformée, bombée ou en devers...) et vent de travers... vont aussi jouer, l'idéal est de passer sur un banc de mesure (par exemple celui du contrôle technique qui mesure le ripage) encore faut-il qu'il soit en parfait état lui aussi, ce qui n'est pas toujours le cas

Avatar du membre
REGDV
200+ msg
200+ msg
Messages : 415
Enregistré le : mar. 07 févr. 2017, 12:56
type de landcruiser : BJ 40 1979
ville : folembray
pays : france
mon job : Metallerie menuiserie bâtiments commerciaux
Contact :

Messagepar REGDV » ven. 28 déc. 2018, 13:29

Salut les amis , et merci Ajma11 pour tes conseils, je voudrait bien faire un réglage le meilleur possible afin d'emmener en toute sécurité le Bj pour un réglage parallélisme par un pro, sinon il faut un plateau, car j'habite à la campagne et il faut faire 15 bornes pour trouver un garage.
Ce matin j'ai revérifié beaucoup de paramètres et tous paraîssent ok, pas de jeux, les côtes sont ok , pas de roues qui freine, j'ai donc pris les côtes entre l'extérieur de périphérie des deux roues avant sur la partie avant et arriere des deux roues avant ( j'espère que c'est à peut près clair) afin de voir entre les deux roues avant, leur pincement.
Cotes sur mon vieux Bj avant 1198mm. Arriere 1208mm. ( celui-ci marche nickel)
Cotes sur le restauré avant 1205mm. Arriere 1198mm. ( celui qui deconne)
C'est ouvert au lieu de pincé donc réglage à l'inverse j'ai mis 1200mm avant et 1204mm à l'arrière.
J'ai pas encore essayé il fait 0 degrés avec de la bruine et j'ai pas de pare brise pas de hard-top.
Peut être cet après-midi courage.
Vous chaussez du combien ?
C'est du comme vous !!! :D

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 28 déc. 2018, 14:45

effectivement 0° et bruine pour rouler sans parebrise ni toit, ce n'est pas cool :sm1: , encore que je connais certains que ça ne dérange pas vraiment (pas moi, mais les anglais adorent...) :-D

sur un BJ, il n'est pas facile (sinon impossible) de faire la mesure avant arrière sur un plan parfaitement horizontal passant par l'axe des roues, d'autant que la différence qui donnera le bon pincement variera selon le diamètre des pneus, pour bien faire, il faudrait mesurer à la jante (ce que fait un banc de réglage),
pour un réglage empirique je mesure plutôt l'écart av-ar de chaque jante par rapport aux lames de ressort

mais par expérience, un train ouvert rend la direction du BJ très instable et difficile à contrôler en ligne droite même à faible vitesse,
il vaut mieux avoir un pincement exagéré, car au pire la direction sera très dure à basse vitesse mais le BJ sera stable

puisque tes mesures semblent bien indiquer que le train est ouvert, tu peux encore resserrer la barre d'accouplement d'environ 5 mm par rapport à ton dernier réglage et ça devrait très bien aller pour faire 15 km

insistes pour que ton garagiste fasse bien le point milieu du boitier avant tout réglage,
ensuite, je procède dans l'ordre suivant (méthode empirique mais qui donne des résultats corrects sinon parfaits)
direction bloquée, l'ajustement se fait d'abord sur la longueur de la barre qui est entre le boitier et le pivot de renvoi, on ajuste aussi si besoin la barre qui relie le pivot à la roue droite (pincement de la roue droite) et on finit par la barre d'accouplement pour régler le pincement de la roue gauche

après avoir fait régler ton parallélisme, tu peux en profiter pour réaligner ton volant si nécessaire (perso, je ne supporte pas de rouler avec un volant décalé, même si ça n'influence pas du tout la conduite)

Avatar du membre
REGDV
200+ msg
200+ msg
Messages : 415
Enregistré le : mar. 07 févr. 2017, 12:56
type de landcruiser : BJ 40 1979
ville : folembray
pays : france
mon job : Metallerie menuiserie bâtiments commerciaux
Contact :

Messagepar REGDV » ven. 28 déc. 2018, 20:07

:sm1: :sm1: :sm1: après 3h00 de réglages :sm10:
Pas terrible, j'ai pas sentie d'amélioration, direction très vive et part d'un coup à droite ou à gauche.
Je vais me débrouiller pour l'emmener chez un pro je crois.
Vous chaussez du combien ?
C'est du comme vous !!! :D

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 29 déc. 2018, 10:19

c'est ce qui arrive souvent quand on patauge sur un réglage, on finit par tout dérégler...
dans ce cas, il vaut mieux repartir de 0 (remettre toutes les barres à leur longueur standard puis corriger par petites touches si nécessaire un seul élément à la fois = barre d'accouplement...)
si j'ai bien compris tu as maintenant une direction très (trop ?) précise (dure en manoeuvre ? retour volant très fort ou même violent ?) tu as probablement mis beaucoup trop de pincement
réduit le pincement en allongeant la barre d'accouplement ou laisses comme ça et va voir ton pro en roulant prudemment

giacomo.m
100+ msg
100+ msg
Messages : 116
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mer. 30 janv. 2019, 21:45

Bonsoir
news
j'ai montè un nouveau kit de rèfection du boitier de renvoi,reglè le train avant par un professionnel mais...
le BJ40 quand j'accélère, il tire à gauche et quand je quitte l'accélérateur, il passe à droite
je ne sais pas quoi faire ....

Giacomo

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » jeu. 31 janv. 2019, 18:11

c'est un problème que je n'ai rencontré ni sur le BJ ni sur mes autres voitures mais je vais quand même essayer de te donner quelques pistes,

pour commencer je suppose que ce que tu décris arrive sans que tu touches aux freins ni au volant ?

en dehors des phases d'accélération et de ralentissement, est-ce que ton BJ tire d'un côté ou de l'autre en roulant à vitesse constante sur une surface plane et horizontale (rarement le cas d'une petite route, ça peut se trouver sur un parking de supermarché ou sur autoroute)

si ça ne le fait vraiment qu'à l'accélération ou en lâchant l'accélérateur, voici quelques pistes

tout d'abord,
un BJ est un "engin" rustique et il ne faut pas lui demander d'être aussi précis (et stable ?) qu'une voiture moderne, même un SUV ou un gros utilitaire actuel sont plus agréables et efficaces (sur route bien sûr)
un professionnel ne fait pas toujours le réglage aussi complètement et sérieusement qu'il le devrait (pour mon BJ, il m'a fallu faire faire 3 réglages professionnels en peu de temps pour avoir enfin un réglage correct sinon parfait)

ton problème pourrait provenir d'un déséquilibre entre les roues du côté droit et du côté gauche comme par exemple,
    - une roue (avant ou arrière droit dans ton cas) qui freine plus que les autres (déformation du tambour ou d'une mâchoire ?)
    - si tu as des moyeux débrayables, un des moyeux offre plus de résistance, refais tes tests avec les moyeux enclenchés et en 4x4
    - un des 2 essieux est mal fixé d'un côté et se déplace dans un sens ou dans l'autre selon qu'on accélère ou qu'on lève le pied, tu peux vérifier le serrage correct de toutes les brides, mais le glissement peut aussi provenir de l'usure d'un étoquiau (boulon qui traverse les paquets de lames et dont la tête s'encastre dans le support soudé à l'essieu) et/ou de son logement...
    - usure du boitier de différentiel de ton pont arrière qui fait que les 2 roues de l'essieu ne réagissent pas de la même façon quand on accélère ou décélère (plus de couple sur une des 2 roues)
    ...

giacomo.m
100+ msg
100+ msg
Messages : 116
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » jeu. 31 janv. 2019, 21:55

Merci AJMA11

le problème arrive sans que je touches aux freins ni au volant
le BJ à vitesse constante sur surface plane et horizontale il va tout droit
je vais faire les tests avec les moyeux enclenchès et en 4x4
je n'ai pas compris ce que c'est le " ètoquiau ",par hasard avez-vous une photo du particulier ?

Giacomo

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 01 févr. 2019, 08:03

ok,il semblerait que ton train avant soit correctement réglé
il faut donc soit t'habituer à cette réaction de ton BJ, soit chercher ailleurs que ce réglage en suivant les pistes que je t'ai indiquées

voici un schéma pour expliquer l'étoquiau ou plus précisément boulon d'étoquiau,
une fois le paquet de lames assemblé, la tête de l'étoquiau vient se loger dans un trou de "l'étrier" soudé sous le pont de ton BJ (un étrier de chaque côté)
ça permet de positionner correctement le paquet de lames avant de serrer les brides (pour chaque ressort 2 brides en forme de U boulonnées sous les lames)
en cas d'usure de l'étoquiau et/ou de son logement, ou encore si l'étoquiau est dévissé ou cassé, le pont va bouger de quelques mm sur les lames lorsque les contraintes sont fortes au niveau des roues (donc en accélération et décélaration)
dans les cas les plus graves, le véhicule roule "en crabe" (l'axe du véhicule n'est pas dans l'axe de la route, l'arrière est décalé d'un côté par rapport à l'avant)...

Image

giacomo.m
100+ msg
100+ msg
Messages : 116
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » ven. 01 févr. 2019, 08:14

OK
Je vais vérifier ce ètoquiau, mais les lames Tough Dog ( avec les amortisseurs )sont nouvelles avec 1 an de vie ......
au lieu de cela, j'ai vu qu'il y avait un peu de jeu entre l'oeil de la lame avant droite et son silentbloc à l'intérieur de son support
ce jeu n'est pas sur la lame gauche ....

Giacomo

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 01 févr. 2019, 09:00

1 an d'utilisation, à priori, il ne devrait pas y avoir d'usure de l'étoquiau
mais comme ce ne sont pas des lames d'origine, il se peut que l'étoquiau soit un peu trop petit ou que ce soit son logement dans le pont qui est usé
comme il faut tout démonter pour contrôler, vérifies simplement que tout est bien serré, étoquiau et brides en U de fixation

le jeu que tu indiques peut effectivement être la cause, surtout s'il se situe au niveau de la fixation au châssis (le côté gauche sur le schéma), lors des contraintes, le paquet de lame va bouger d'avant en arrière et inversement, avec le même effet sur l'essieu qu'un jeu au niveau de l'étoquiau : l'essieu ne sera plus perpendiculaire à l'axe du véhicule, mais légèrement oblique
normalement avec des lames et des silent blocs neufs, il ne devrait y avoir aucun jeu...

giacomo.m
100+ msg
100+ msg
Messages : 116
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » ven. 01 févr. 2019, 09:15

c'est ce que je pensais, il ne devrait pas y avoir de jeux......

Giacomo

giacomo.m
100+ msg
100+ msg
Messages : 116
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » ven. 01 févr. 2019, 22:25

Bonsoir
aujourd'hui journée de tests et de mesures
donc :
en H2/moyeux dèbrayables free le BJ40 a le problème
en H2/moyeux dèbrayables lock le BJ40 a le problème
en H4/moyeux dèbrayables free le Bj40 a le problème
en H4/ moyeux dèbrayables lock le problème il est réduit de 80%

en outre j'ai fait des photos et pris des mesures qui expliquent peut-être les causes du problème
la tete du ètoquiau :12 mmm
trou dans le pont : 15/16,20 mm
qu'en pensez vous ?

Giacomo


Image

Image

Image

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1203
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » sam. 02 févr. 2019, 09:29

là, on avance !

remarques sur tes photos :
tes silent blocs sont en polyuréthane donc à priori ils devraient être plus durs que ceux en caoutchouc,
il ne devrait pas y avoir de jeu donc :
1 - les silent blocs poly sont soit inadaptés (diamètres incorrects) soit de mauvaise qualité (en qualité de poly, on trouve le meilleur et le pire) les silent blocs d'origine en caoutchouc sont toujours disponibles chez Toyota, ils sont efficaces et très résistants à l'usure...
2 - vérifier que les 2 axes de la jumelle ne sont pas usés ou déformés
3 - si le jeu est côté châssis (la jumelle semble bien être décalée à ce niveau), il se peut que le logement du silent bloc soit un peu trop grand pour le silent bloc que tu as (usure ou silent bloc trop petit)

pour l'étoquiau,
sur ta photo, on remarque qu'il y a de la matière (graisse, crasse, autre chose ?) sur la lame autour de l'étoquiau, c'est déjà curieux car normalement on monte les lames à sec directement métal contre métal...

il ne devrait pas y avoir une telle différence entre le diamètre de la tête et celui du trou, or ta tête d'étoquiau semble neuve

si tu as gardé tes lames d'origine, mesures le diamètre de l'étoquiau d'origine (sinon, je crois que j'ai un bloc de lames d'origine quelque part, je vais voir de mon côté)
s'il fait aussi 12 mm, c'est que le trou s'est beaucoup agrandi par usure (comme tu indiques un diamètre entre 15 et 16,2 mm, c'est probablement le cas, il est ovalisé...)
tu as intérêt à vérifier les 4 pour t'assurer que les autres ne sont pas usés aussi (si c'est le cas, il faut les faire réparer et à mon avis, difficile de faire un travail propre sans sortir complètement les essieux...)

voici ce que dit dans un autre sujet BJ45de84
BJ45de84 a écrit :... l'étoquiot (sorte de vis avec une longue tête cylindrique) est centré dans un alésage du support de lames côté pont.
Cependant, avec le temps ou des brides mal serrées, cet assemblage peut prendre du jeu. Il n'est donc pas inutile de vérifier l'usure et de régler l'alignement du pont. Au pire, refaire les platines support de lames et les étoquiots.



si la tête d'étoquiau d'origine fait plus de 12 mm (peut-être 14 ou 15 mm?)... c'est que les lames que tu as montées ne sont pas adaptées, il faudrait donc :
- soit changer les 4 étoquiau si c'est possible (???)
- soit faire modifier les trous pour les réduire à ~13 mm maxi (même remarque que pour une réparation)

giacomo.m
100+ msg
100+ msg
Messages : 116
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » sam. 02 févr. 2019, 14:49

Merci à toi on avance

1 silentblocs poly originaux qui viennent avec les lames Tough Dog
2 les 2 axes de la jumelle ne sont pas usès ou dèformès
3 le jeu c'est entre le silentbloc et l'oeil de la lame
4 pour l'ètoquiau :c'est une sorte de film plastique protecteur des lames

ètoquiau neuve mais trou ovalisè par usure
donc je vais refaire les ètoquiots ave la tete de 15.50 mm,et interposer des cales entre les silentblocs et l'oeil des lames

Giacomo


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 20 invités