BJ40 problème de frein

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Re: BJ40 problème de frein

Messagepar giacomo.m » ven. 26 oct. 2018, 09:07

Bonjour mich et merci pour ta rèponse
mais au delà du règlage de la tige de poussè du mastervac,comment puis-je tester le servofrein pour s'assurer qu'il est cassé ?

Giacomo

mich
Membre du club
Membre du club
Messages : 80
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Messagepar mich » ven. 26 oct. 2018, 09:57

Giacomo
Tu montes ds le bj, tu appuies sur la pédale de rein vers le 2/3 de la course. Tu démarres le moteur et la pédale doit finir de s"enfoncer. Ainsi tu mets en évidence ton circuit "Dépression"

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » ven. 26 oct. 2018, 11:49

mich
J'ai essayé et la pédale de frein ne bouge pas, donc......
maintenant je pense que le problème c'est de trouver le : 44610-60190
merci

Giacomo

SKIFF
500+ msg
500+ msg
Messages : 757
Enregistré le : ven. 25 mars 2005, 14:08
type de landcruiser : BJ 46
ville : Dans le Rhône
pays : france
mon job : non renseigné
Localisation : Rhône

Messagepar SKIFF » ven. 26 oct. 2018, 15:00

BJ 46 modèle 83 en cours de restauration

mich
Membre du club
Membre du club
Messages : 80
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Messagepar mich » ven. 26 oct. 2018, 18:34

Giacome
C'est pas sur que ce soit le mastervac. Si la tige de poussée est trop rentré dans le MC et que le retour de pédale ne permet la libération tu mets de la pression sur de la pression existante. Le bidon de réserve de frein permet d'assouplir la pédale. Si tu es bloqué il faut démonter le MC et règle la tige.
A+ bON we

Avatar du membre
AJMA11
1000+ msg
1000+ msg
Messages : 1029
Enregistré le : jeu. 21 nov. 2013, 15:22
type de landcruiser : BJ 40 1976
ville : Carcassonne
pays : france
mon job : retraité

Messagepar AJMA11 » ven. 26 oct. 2018, 19:20

mich a écrit :Giacomo
Tu montes ds le bj, tu appuies sur la pédale de rein vers le 2/3 de la course. Tu démarres le moteur et la pédale doit finir de s"enfoncer. Ainsi tu mets en évidence ton circuit "Dépression"

giacomo.m a écrit :J'ai essayé et la pédale de frein ne bouge pas, donc......


précision :
pour faire ce test, il faut bien sûr neutraliser la dépression existante en actionnant plusieurs fois la pédale de frein avant de démarrer le moteur

avant de t'attaquer au mastervac ou au maitre cylindre,

il faut tester la valve anti retour qui se trouve sur la cloche du mastervac
son joint caoutchouc peut ne plus être étanche
la valve elle même (pièce en plastique) peut être défectueuse (pour la tester, il suffit de souffler dedans, ça ne doit passer que d'un seul côté, sinon, elle est morte)

il faut aussi s'assurer que toutes les durites pompe/alternateur vers boite à vide et boite à vide vers mastervac ne comportent pas de fissure ou de porosité

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » lun. 29 oct. 2018, 07:39

Bonjour a tous,
alors j'ai fait le test actionnant plusiers fois la pèdale de frein avant de dèmarrer le moteur : le pèdale ne bouge pas
en outre j'ai aspiration dans le durite qui va a la valve anti retour du mastervac, donc je crois pas de problèmes de pompe a vide et reservoir

je dois tester la valve anti retour.......peut etre

Giacomo

lariflette
200+ msg
200+ msg
Messages : 253
Enregistré le : mar. 02 mai 2017, 09:44
type de landcruiser : BJ 43
ville : rennes
pays : france
référent local du club : non

Messagepar lariflette » lun. 29 oct. 2018, 09:06

bonjour

si je ne me trompes pas sur un 46 , il y a un témoin pour le vide de circuit (sonde au niveau du réservoir de vide au niveau du chassis sous le conducteur)
ça permettera peut etre de faire le distingo entre un pb de vide ou de fuite et de défaillance MC
si c 'est une grosse bétise que je dis , veuillez par avance me pardonner et rectifier !
cdt
Alain

SKIFF
500+ msg
500+ msg
Messages : 757
Enregistré le : ven. 25 mars 2005, 14:08
type de landcruiser : BJ 46
ville : Dans le Rhône
pays : france
mon job : non renseigné
Localisation : Rhône

Messagepar SKIFF » lun. 29 oct. 2018, 09:42

tu as raison il y a le voyant de frein qui ne s’éteint pas tant que la dépression dans la cuve n'est pas suffisante :D
BJ 46 modèle 83 en cours de restauration

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » lun. 29 oct. 2018, 10:31

Merci lariflette
mais pas de tèmoin allumè......

Giacomo

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » lun. 29 oct. 2018, 21:50

Mis à jour
J'ai enlevé le MC, je l'ai mis dans l'étau du banc et j'ai essayé de le faire fonctionner avec un tournevis
mais le piston avance 12/15 mm
c' est normal ou est-il bloqué ?
valve anti retour fait passer seulment dans un seul cotè,donc ok
remonté dans le servofrein avec réglage de la tige de poussè mais la pédale de frein est toujours très dure

Giacomo

mich
Membre du club
Membre du club
Messages : 80
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Messagepar mich » mar. 30 oct. 2018, 09:20

Bjr Giacomo
Si la tige de poussée de mastervac ne coulisse pas dans le MC, Il faut:
* Tu es sur quel véhicule exactement?
* Quel est la référence du MC? et du Mastervac?
Dans l'idéal, démontes les durites,
Resserres au max la tige de poussée du Mastervac, (de mémoire le dépassé est de 23mm pour un BJ 40 de 78) Est-ce que la tige est corrodée?
actionne la pédale et vérifie quand talonne la tige ds le MC.
tu regardes par les 2 départs de durites et tu voies si l'étalonnage est correct. Il faut rehuiler la tige peut-être.
Il se peut que le liquide de frein (vieux) absorbe de l'humidité et tu as appuyer plus fort et plus loin pour freiner.
Quand ta pédale est en haut, tu dois libérer le MC.
Ton problème semble que mécanique, la dépression assiste et assouplie l'action.
Bon courage, Michel

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mar. 30 oct. 2018, 12:20

Bonjour Mich et merci pour la rèponse
alor : Toyota BJ40 LV KC 11/1980 (Toyody ) remotorisè avec 13BT et freins avant a discs
je ne peux pas lire les réferences du MC et Mastervac
j'ai dèja resserrè au max la tige de poussè du Mastervac et c'est pas corrodée
liquide de frein nouveau

Giacomo

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mar. 30 oct. 2018, 12:27

En outre maintenant j'ai un autre problème
pour tenter de régler le moteur au minimum, je frappe le câble de démarrage avec la clé et ..... court-circuit
le moteur ne démarre plus
j'ai déjà vérifié les fusibles à gauche de la pédale d'embrayage et ils sont tous ok
Où est le relais de démarrage ?
y a-t-il un autre fusible qui empêche la mise en marche ?
merci

Giacomo

giacomo.m
20+ msg
20+ msg
Messages : 32
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mer. 31 oct. 2018, 08:42

Bonjour,
le problème de ne pas démarrer le moteur est résolu
par inadvertance, j'ai heurté le connecteur vert qui n'a pas été en contact
resserré à nouveau et le moteur a démarré
le problème des freins reste et un problème avec la direction alors j'ouvre un autre sujet

Giacomo
Image


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités