BJ QUI FUME !!! PROBLEME DE NEIMAN ?

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Avatar du membre
William_
Membre du club
Membre du club
Messages : 1973
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

BJ QUI FUME !!! PROBLEME DE NEIMAN ?

Messagepar William_ » lun. 15 oct. 2018, 11:12

Histoire complète :
Je change ma pompe à eau, en remontant j'ecrase la cosse de l'alternateur et je crée un faut contact !
Je répare en supprimant le faux contact et vérifie tous les fusibles.
Je démare et le demareur reste en marche donc je le deconnect et installe un bouton poussoir. Le système fonctionne !!!
Mais je m'aperçois que lorsque j'accelere le BJ fume beaucoup et sur le conseil d'un gentil membre, je regarde la position de l'edic qui reste en position démarrage et ne se place pas au milieu de sa course.
Donc, je change le boîtier de l'edic qui est sous la boîte à gant et le résultat est le même.
Lorsque je déconnecte l'edic du moteur, la tirette du moteur se trouve bien en position médiane.
Donc, je pense que je dois avoir une continuité de fils, qui d'une part empêche le demareur de s'arrêter après démarrage et d'autre part empêche également l'edic de se positionner au milieu.
Qu'en pensez-vous, merci de vos conseils.
Modifié en dernier par William_ le lun. 15 oct. 2018, 21:33, modifié 1 fois.

Avatar du membre
William_
Membre du club
Membre du club
Messages : 1973
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » lun. 15 oct. 2018, 21:30

Après l'avis de deux "grands spécialistes du BJ du forum" le problème proviendrai du neiman. Sur celui-ci, il y des pistes et des billes, qui serai en contact continue, et qui donnerai une continuité même une fois la clef relâchée
Donc les deux fils qui servent au démarrage, il y en a un pour lancer le démarreur et le second pour suralimenter le moteur à l'aide de l'edic, restent en marche lorsque je relâche la clef.
Donc il faudra que je change le neiman en espérant que cela résolve le problème.
Mais pour l'instant, nous restons dans la théorie tant que des essais concluants ne sont pas au rendez-vous !!!

bj42
500+ msg
500+ msg
Messages : 870
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mar. 16 oct. 2018, 09:44

William_ a écrit :Après l'avis de deux "grands spécialistes du BJ du forum" le problème proviendrai du neiman. Sur celui-ci, il y des pistes et des billes, qui serai en contact continue, et qui donnerai une continuité même une fois la clef relâchée
Donc les deux fils qui servent au démarrage, il y en a un pour lancer le démarreur et le second pour suralimenter le moteur à l'aide de l'edic, restent en marche lorsque je relâche la clef.
Donc il faudra que je change le neiman en espérant que cela résolve le problème.
Mais pour l'instant, nous restons dans la théorie tant que des essais concluants ne sont pas au rendez-vous !!!


tu peux essayer de dessouder le fil en question au niveau neiman pour etre sur que ça vient bien de là?

Avatar du membre
William_
Membre du club
Membre du club
Messages : 1973
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » mar. 16 oct. 2018, 10:40

Je vais défaire les deux fils de la connectique derrière le compteur qui viennent du volant et on verra.

jo38
20+ msg
20+ msg
Messages : 48
Enregistré le : sam. 26 nov. 2011, 21:35
type de landcruiser : HJ 45
ville : grenoble
pays : france
mon job : non renseigné

Messagepar jo38 » mar. 23 oct. 2018, 08:46

un nettoyage complet de l'"èdic" serait peut être nécessaire.

bj42
500+ msg
500+ msg
Messages : 870
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 27 oct. 2018, 10:54

des news??

Avatar du membre
William_
Membre du club
Membre du club
Messages : 1973
Enregistré le : ven. 20 févr. 2015, 01:44
type de landcruiser : BJ 46
ville : ROANNE
pays : france

Messagepar William_ » sam. 27 oct. 2018, 12:30

Bonjour à tous,
Les news sont bonnes !!!
J'ai démonté le neiman, vérifié les connections et rien d'anormal.
J'ai changé le boîtier électronique de l'edic.
Essai et miracle ! L'edic se positionne au milieu.
Remontage de l'ancien boîtier électronique, nouvel essai et surprise ça fonctionne correctement ?
Donc en final, je n'ai pas compris d'où pouvais venir le problème.
Peut-être neiman pas suffisamment serré ?
Mais ça fonctionne et c'est le principal !!!

bj42
500+ msg
500+ msg
Messages : 870
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » ven. 09 nov. 2018, 09:03

esperons que ça ne revienne pas... ;)


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 12 invités