Pb sur mon moteur b

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Pb sur mon moteur b

Messagepar bj4243 » ven. 22 juin 2018, 20:09

Bon faisons un résumé. J ai acheté une épave, le vendeur m a précisé qu il ne savait pas si le moteur tournait ou pas, mais qu a sa connaissance il n était pas hors course....

Tout avait pourtant bien commencé .... j ai fait une vidange, vérifie le circuit de refroidissement, dégomme le moteur avec w40, préchauffage et démarrage au quart de tour youpi.....

Le moteur tourne au ralenti depuis 5 minutes, le calorstat se déclenche, puis cafouille, ralenti et commence à fumer pas le reniflard mais pas d huile que de l échappement, puis cale.....

J essai d actionner le démarreur mais celui ci forçant je comprend qu il a serrer, du moins c est ce que je pense. Alors j attends qu il refroidisse un peu pour l’actionner avec difficulté en tournant le vilebrequin.

Je fait une prise compression, environ 18 bars sur tous les pistons, mais pas à température de fonctionnement car j ai du attendre que le moteur refroidisse.

Le moteur démarrant toujours au quart de tour, je pense que le moteur était déjà en panne ce qui explique qu il ai été abandonné.

Il démarre bien mais serré à température de fonctionnement. Quelqu un à t il une idée ? Mis à part de me dire qu il est foutu.....
Je ne peux plus vérifier ma pression d huile car je fais fonctionner le moteur au sol

Avatar du membre
galette
500+ msg
500+ msg
Messages : 668
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » ven. 22 juin 2018, 20:23

bj4243 a écrit :Bon faisons un résumé. J ai acheté une épave, le vendeur m a précisé qu il ne savait pas si le moteur tournait ou pas, mais qu a sa connaissance il n était pas hors course....

Tout avait pourtant bien commencé .... j ai fait une vidange, vérifie le circuit de refroidissement, dégomme le moteur avec w40, préchauffage et démarrage au quart de tour youpi.....

Le moteur tourne au ralenti depuis 5 minutes, le calorstat se déclenche, puis cafouille, ralenti et commence à fumer pas le reniflard mais pas d huile que de l échappement, puis cale.....

J essai d actionner le démarreur mais celui ci forçant je comprend qu il a serrer, du moins c est ce que je pense. Alors j attends qu il refroidisse un peu pour l’actionner avec difficulté en tournant le vilebrequin.

Je fait une prise compression, environ 18 bars sur tous les pistons, mais pas à température de fonctionnement car j ai du attendre que le moteur refroidisse.

Le moteur démarrant toujours au quart de tour, je pense que le moteur était déjà en panne ce qui explique qu il ai été abandonné.

Il démarre bien mais serré à température de fonctionnement. Quelqu un à t il une idée ? Mis à part de me dire qu il est foutu.....
Je ne peux plus vérifier ma pression d huile car je fais fonctionner le moteur au sol

Tu peux vérifier la pression d'huile avec un Mano tu le mais a la place de la sonde
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Messagepar bj4243 » ven. 22 juin 2018, 22:53

Ça m emmerde un peu, j ai pas de testeur ou de mano a mettre dessus. Je présume que la sonde est une résistance qui varie suivant la pression exercée ????.... et une masse à la masse ........? Donc l idée suivante me vient cela vaut que ça vaut.... je démarre le moteur avec mon bj 42 en branchement électrique. J ai le négatif au moteur et relié au bj 42. Si je débranche la sonde de mon bj 42 pour la raccorder au moteur du 40, je devrais en toute logique lire une pression d huile, mais en faisant tourner mon 40 qu au ralenti et avec une pression de 0.3 bar si celle ci existe, cela risque d être chaud pour le lire sur le cadran aiguille......

Avatar du membre
galette
500+ msg
500+ msg
Messages : 668
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » sam. 23 juin 2018, 00:49

Sinon tu vérifie en débranchent le flexible arrivé huile a la pompe a vide
Sa doit craché franchement..
Sinon plusieurs possibilités
Coussinets hs donc fuites interne
Clapet de décharge bloqué ouvert
Ou pompe a huile hs
Mais ton moteur n'est peut-être pas foutu
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

bj42
500+ msg
500+ msg
Messages : 810
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 23 juin 2018, 11:39

bj4243 a écrit : ralenti et commence à fumer pas le reniflard mais pas d huile que de l échappement, puis cale.....


tu pourrais detailler cette phrase stp?

fumée blanche ou bleu?

le moteur est au sol? avec son circuit de refroidissement?

Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Messagepar bj4243 » sam. 23 juin 2018, 13:37

bj42 a écrit :
bj4243 a écrit : ralenti et commence à fumer pas le reniflard mais pas d huile que de l échappement, puis cale.....


tu pourrais detailler cette phrase stp?

fumée blanche ou bleu?

le moteur est au sol? avec son circuit de refroidissement?



Et bien, quand je dit au sol c est inexact , c est simplement que le moteur est bien sur le châssis avec l ensemble de la mécanique, mais il n y a plus de carrosserie, n y de faisceau électrique donc plus d 24 volts et d instrument d mesure.
J ai mis le moteur en route et l ai laissé monté en température pour m assurer que le circuit de refroidissement que j avais vérifié était fonctionnel, et il s agissait de la première mise en température du moteur. Une fois le moteur démarre je me suis occupé sur mon jardin tout en entendant le son du moteur qui tournait au ralenti. Puis au bout de 5 à 10 mn, le régime moteur commença à descendre, le moteur était sur le point de caler, je mets un peu de gaz mais me rends compte que de la fumée blanche sort du reniflard, et que le moteur fatigue malgré l accélération, je décide donc de revenir au ralenti, et le moteur cale. J essai de démarrer de nouveau mais le démarreur est quasi en position de blocage, je me rends à l évidence, il y a eu serrage.
J espère que cela est bien expliqué à présent.

Pour la petit histoire une fois le moteur refroidis , tiède, je fais des relevés de compression et j ai environ 18 bars sur les 4 cylindres. Et ce matin, le moteur a de nouveau démarre au quart de tour.....

Le moteur a serré j en suis quasi certain, ou alors une autre pièce, provoquant, fumée blanche au reniflard, et bloquant le vilebrequin est en cause, mais la j’en sais rien. C matin le moteur a démarré sans que j observe de fumée blanche, mais je l ai fait tourné 10 secondes guère plus.

Autre possibilité, est un serrage de vilebrequin, un coulée de bielle, mais alors pourquoi de la fumée par le reniflard ?

En tout état de cause je vais voir au niveau pompe à vide et acheté un Mano mais il faut admettre que je ne vois pas trop le pb.

bj42
500+ msg
500+ msg
Messages : 810
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 23 juin 2018, 13:40

pas de fumée a l echappement?

bj42
500+ msg
500+ msg
Messages : 810
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 23 juin 2018, 14:05

teste la pression d huile comme le dit galette

fais gaffe ça sort un bon jet !!

regardes aussi si t as pas une mayo sur la jauge on sait jamais

Avatar du membre
galette
500+ msg
500+ msg
Messages : 668
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » sam. 23 juin 2018, 18:36

Ton moteur redémarre sans bruit suspect..
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Messagepar bj4243 » sam. 23 juin 2018, 19:52

Si si il y a aussi de la fumée à l échappement.

Le moteur redémarre sans bruit suspect mais en dix seconde pas vraiment le temps de me faire une opinion, je n ai pas voulu le laisser tourner plus longtemps. J ai commander un mano pression d huile il arrivera la semaine prochaine, je pourrai donc tester avec plus de clarté. Du coup je n ai pas débranché la pompe à vide, je vais juste attendre la semaine. Mais le mystère reste complet. Le fait que le moteur démarre au quart de tour laisse supposer qu il reste viable, mais il y a un gros problème, seule la prise d pression va nous éclairer. Si la pompe fonctionne alors la ...........?,,,!!!!!!!..... le mystère restera complet si la pompe est fonctionnelle.

J ai commande le mano car sur mon 42 et 43 la jauge montre une pression basse l achat n est donc pas inutile. J ai pu lire un post sur le recalibrage de la jauge, je vais donc mis atteler.

Pour info le moteur du 40 doit aller sur le 43, actuellement le 43, démarre péniblement fume blanc par l échappement au démarrage ainsi que par le reniflard, en recrachant un peu d huile.... la c est clairsegmentation, du moins en principe....

Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Messagepar bj4243 » dim. 24 juin 2018, 19:45

Bon je vais poser une conne.
Le mieux c est de démonter le moteur, car de toutes façons il y a un hic.
Il y a les partenaires co , mais ou puis je trouver les pièces moteur au meilleur prix ? Car pièce par pièce cela chiffre très vite. E....4x4 c est bien mais pour plusieurs pièces cela devient trop difficile financièrement à tenir

Avatar du membre
galette
500+ msg
500+ msg
Messages : 668
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » dim. 24 juin 2018, 20:45

Et bien si demonte tu vas dans un magasin de pièces auto ...
Je c'est pas se que tu as vers chez toi..
En pochette de joint tu as plusieurs marque
Expl.. Tu as reinz/curtis / corteco
En pièces moteur
Tu as goezte pour les segments
Et fédéral mogul pour les coussinets
Et tu as aussi ks motorac qui distribue coussinets et segments
Voilà
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Messagepar bj4243 » dim. 24 juin 2018, 22:56

Ok c est vraiment cool pour les info, car cela risque de chiffrer alors autant faire attention

Avatar du membre
bj4243
50+ msg
50+ msg
Messages : 80
Enregistré le : dim. 11 févr. 2018, 19:07
type de landcruiser : BJ 42 1981 et 43
ville : saint brieuc
pays : france
mon job : non renseigné

Messagepar bj4243 » lun. 25 juin 2018, 19:45

Aller en avant pour les diagnostics démontage demain et résultat. Je mise sur un serrage du vilebrequin donc coussinets plus pompe à huile.....
Image

bj42
500+ msg
500+ msg
Messages : 810
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » sam. 30 juin 2018, 10:39

alors? ça donne quoi? un joint de culasse et ça repart? ;)


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité