Remise en route d'un BJ43 après 5 ans d'immobilité...

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
tthomas
10+ msg
10+ msg
Messages : 14
Enregistré le : mer. 24 mai 2017, 18:38
type de landcruiser : BJ 43
ville : Aucamville
pays : france
mon job : non renseigné

Remise en route d'un BJ43 après 5 ans d'immobilité...

Messagepar tthomas » jeu. 25 mai 2017, 14:35

Salut,
comme dis dans ma présentation, j'essaie de remettre en route un BJ43 suite à un vandalisme il y a plus de 5 ans. J'ai retrouvé les pièces qui avaient été volées, rebranché les fils arrachés.
Aujourd'hui j'ai pour la première fois essayé de le redémarrer, résultats des courses: le moteur et le démarreur tournent mais il ne "pète" que si je lui mets du Star pilote dans le filtre à air. J'ai actionné la pompe à Gas oil en vain.
Il y a t il un moyen de vérifier si le Gas oil arrive aux cylindres?
Faut il et peut on purger le circuit de gas oil?
Tous vos conseils seront bienvenus!

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1534
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » jeu. 25 mai 2017, 15:18

Ta pompette d'amorçage doit être grippée et n'aspire pas le gas oil
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

tthomas
10+ msg
10+ msg
Messages : 14
Enregistré le : mer. 24 mai 2017, 18:38
type de landcruiser : BJ 43
ville : Aucamville
pays : france
mon job : non renseigné

Messagepar tthomas » jeu. 25 mai 2017, 17:57

Ce qui expliquerait que quand je pompe, le gas oil s'échappe fortement de la pompette; C'est une bonne piste, je regarde ça! merci

Avatar du membre
Migoo
1000+ msg
1000+ msg
Messages : 1979
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » jeu. 25 mai 2017, 22:05

Si tu dois la remplacer je te conseille ça :
http://www.landcruiser-store.com/boutiq ... bosch.html
:inlove: BJ 43 :inlove: 8) On ne fait bien que ce que l'on fait avec passion :emo:

Avatar du membre
Chris13
200+ msg
200+ msg
Messages : 364
Enregistré le : lun. 18 juil. 2011, 12:02
type de landcruiser : BJ 43
ville : Fuveau
pays : france
référent local du club : non
mon job : Cascadeur

Messagepar Chris13 » ven. 26 mai 2017, 21:40

Salut

Sur bj 43 de 78 Tu as un filtre a l'entrée du support de la pompette.

Desserre le banjo et tu verras le filtre.

Il faut également vérifier le mouvement de la came a l'arrière de la pompette.

Chris
Bj 43 version Picasso !

tthomas
10+ msg
10+ msg
Messages : 14
Enregistré le : mer. 24 mai 2017, 18:38
type de landcruiser : BJ 43
ville : Aucamville
pays : france
mon job : non renseigné

Messagepar tthomas » lun. 29 mai 2017, 19:01

merci pour vos conseils, j'ai vérifié la pompette et elle n'est pas HS, j'ai pu purgé sans soucis par la vis de purge de la pompe à injection. Par contre je n'ai pas trouvé de vis de purge du côté du filtre à gas oil. Malgré ma purge, il ne pète toujours pas, j'e me demandé si dans le cas où un injecteur est HS, est ce qu'il peut empêcher le moteur de démarrer ou le BJ devrait il malgré tout tourner sur 3 pattes?
Il me semble que l'on peut aussi mettre un bocal avec du gas oil pour approvisionner en direct les injecteurs et tenter de démarrer, quelqu'un l'a t il fait, si oui, comment?
Bref pour le moment je suis un peu dépourvu.
Pour récapituler, c'est donc un BJ qui n'a pas tourné depuis plus de 5 ans et où on avait volé un injecteur, le collecteur d'échappement, une vis banjo du filtre à carburant, une vis de la pompe à huile couplée à l'alternateur, la canalisation qui joint le haut des injecteurs et accessoirement tous les cabochons de réservoirs freins et embrayage.
Donc de l'air dans le circuit d'injection...
J'ai rempli de gas-oil le filtre à carburant qui est maintenant bien en pression car quand je dévisse une vis banjo, ça sort en jet.
J'ai purgé via la vis de purge de la pompe à injection: jet sans air.
Mais toujours pas réussi pour autant à démarrer.
Que dois je faire maintenant, pouvez vous m'aider?
Merci d'avance

badfred07
100+ msg
100+ msg
Messages : 116
Enregistré le : dim. 21 sept. 2014, 13:56
type de landcruiser : BJ 42
ville : saint peray
pays : france
mon job : non renseigné

Messagepar badfred07 » lun. 29 mai 2017, 19:23

As tu essayé de dévisser le tube d'alimentation de gasoil au niveau des injecteurs pour voir si ils étaient alimentés en carburant et éventuellement purger l'air (chaque injecteur un par un)
Ensuite il faudrait tester tes injecteurs pour t'assurer qu'ils pulvérisent bien le GO chez un diéséliste ou à un garage qui as un pomme de test
Bon courage,
"Change pas de main ça va viendre " lol:

Toma63
20+ msg
20+ msg
Messages : 46
Enregistré le : mer. 18 mai 2016, 15:48
type de landcruiser : BJ 42
ville : Clermont Ferrand
pays : france
mon job : non renseigné

Messagepar Toma63 » mar. 30 mai 2017, 12:25

Salut. Peut être qu un bon préchauffage peut aider à démarrer le moteur

tthomas
10+ msg
10+ msg
Messages : 14
Enregistré le : mer. 24 mai 2017, 18:38
type de landcruiser : BJ 43
ville : Aucamville
pays : france
mon job : non renseigné

Messagepar tthomas » mar. 30 mai 2017, 19:14

je pense en effet que j'ai encore de l'air quelque part, je vais suivre les conseils de Badfred.
Suite au prochain épisode...

Avatar du membre
vikor
1000+ msg
1000+ msg
Messages : 1331
Enregistré le : lun. 17 nov. 2008, 20:35
type de landcruiser : BJ 40 1977 X 2
ville : le boupere
pays : france
mon job : Avocat réhabilitation de TOY29
Localisation : vendée

Messagepar vikor » mar. 30 mai 2017, 20:13

pour information une des vis banjo du filtre gaz oïl est normalement équipée d'une petite vis de purge sur le haut
je hais les mensonges qui vous ont fait tant de mal, la terre ,elle , ne ment pas

Avatar du membre
galette
500+ msg
500+ msg
Messages : 725
Enregistré le : lun. 09 mai 2016, 21:10
type de landcruiser : BJ 42
ville : Villiers nonains
pays : france

Messagepar galette » mar. 30 mai 2017, 20:31

Slt devisse les 4tuyaux injecteurs normalement le gasoil sort si sa sort pas vérifie que ta purge et ok la position de la commande de pompe sur position marche ou surinjection
Bj42 caisse en mille feuilles en cours de réparation
Avec da lj en cours de pose
Gaëtan

tthomas
10+ msg
10+ msg
Messages : 14
Enregistré le : mer. 24 mai 2017, 18:38
type de landcruiser : BJ 43
ville : Aucamville
pays : france
mon job : non renseigné

Messagepar tthomas » mer. 31 mai 2017, 17:06

j'ai besoin de plus de précision pour mettre la commande de pompe sur Marche ou sur injection car je ne vois pas comment cela se fait...
Sinon le Gas oil ne sort pas à l'entrée des injecteurs, il sort par la vis de purge de la pompe mais reste "bloqué" à la sortie de la pompe à injection, juste avant les 4 tubulures qui partent aux injecteurs:
[img][IMG]http://nsm07.casimages.com/img/2017/05/31//mini_17053105194723015815070526.jpg[/img][/img]
j'ai donc démonté les 4 connexions des tubulures et j'ai trouvé 4 petits pistons dont je ne sais pas si ils sont aussi des gicleurs:
[img][IMG]http://nsm07.casimages.com/img/2017/05/31//mini_17053105195023015815070527.jpg[/img][/img]
est ce que ces pistons sont percés dans l'axe, dans ce cas il me faudrait les déboucher, ou ce ne sont vraiment que de petits pistons pleins?
Merci d'avance

tthomas
10+ msg
10+ msg
Messages : 14
Enregistré le : mer. 24 mai 2017, 18:38
type de landcruiser : BJ 43
ville : Aucamville
pays : france
mon job : non renseigné

Messagepar tthomas » mer. 31 mai 2017, 17:28

Bon, je viens de vérifier avec une loupe, ce ne sont pas des gicleurs mais bien des pistons pleins qui semblent donc ne pas vouloir s'ouvrir pour laisser passer le Gas oil. Je vais donc les remonter après un bon nettoyage. si quelqu'un sait qu'est ce qui actionne l'ouverture de ces petits pistons...

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1534
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » mer. 31 mai 2017, 17:49

Quand Galette te disait de démonter les tuyaux d'injecteurs, c'était à l'autre bout des tubulures coté moteur et non coté pompe, malgrés quelques temps de pratique de la mécanique je n'ai jamais démonté la partie de la pompe à injection que tu as démonté et ne m'y serait pas aventuré laissant ceci aux dieselistes.
Si le gasoil arrive à la vis de purge c'est certainement la commande (éléctrique via le moteur EDIC ou mécanique) de la pompe à injection qui n'est pas sur la bonne position et qui empêche le démarrage. Si lorsque tu met le contact rien ne se passe, aucun relais qui claque, la biellette de l'edic qui reste immobile le problème viens de ce système.
Je te suggère alors de déconnecter cette biellette et de vérifier la position de la commande de pompe.
Image
Image
Sur ta photo c'est bien la pièce N°7 que tu as démontée?
Image
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 1534
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43 X 2 et HJ45pu
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » mer. 31 mai 2017, 18:14

Pour plus d'info tu peux visiter cette page qui est très bien expliquée là il s'agit d'une pompe de moteur3B mais le principe est le même http://www.lemondepourpassager.fr/pompe ... moteur-3b/
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Yo bj45 et 11 invités