Décanteur Gazoil

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
podenco
Membre du club
Membre du club
Messages : 134
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Décanteur Gazoil

Messagepar podenco » sam. 18 mars 2017, 21:19

Hier ap-midi,il m'a pris de verser dans le réservoir du 42 un géricane de gasoil stocké depuis 3/4 mois dans le coffre.N'ayant qu'un minimun de connaissance mécanique ce matin deux heures de vrai galère pour le démarrer,démontage,nettoyage du filtre à gasoil,et pompe par ci et purge par la,rien à faire.Il à fini par démarrer en le poussant ,contact et coup de seconde.Au bout de 500 mètres,il m'a fait des à coups, j'ai bien crus qu'il allais caler et puis il est reparti.J'ai fait 50 bornes avec cet apmidi sans problème,essai d'arrêt moteur,crainte mais.. redémarrage nickel.J'en déduit qu'il y avait de l'eau ou de la merde dans mon géricane.Alors pourquoi le décanteur et/ou le filtre à gasoil non pas fait leur boulot ?Je précise que j'ai dévisser la vis sous le décanteur et que rien n'en ais sorti !Je ne pensais pas qu'un peu de condensation ou de merde pouvais empécher le bj de démarrer !Alors d'après vous c'est normal ou bien le décanteur est mort ou autres ?

Avatar du membre
vikor
1000+ msg
1000+ msg
Messages : 1272
Enregistré le : lun. 17 nov. 2008, 20:35
type de landcruiser : BJ 40 1977
ville : le boupere
pays : france
mon job : formateur
Localisation : vendée

Messagepar vikor » sam. 18 mars 2017, 22:49

c'est sur que c'est bien uniquement du gas oïl qu'il y avait dans ce jerrycan?
normalement le gas oïl on peut le stocker pendant des années sans problèmes dans un bidon
votez Ferrand :-D

Avatar du membre
boulou
100+ msg
100+ msg
Messages : 127
Enregistré le : sam. 10 sept. 2016, 16:23
type de landcruiser : HJ 61 1989
ville : Lège- Cap Ferret
pays : france
mon job : charpentier

Messagepar boulou » sam. 18 mars 2017, 23:21

Tu étais à sec avant de verser ton bidon ?
Peut-être désamorcé ?

Avatar du membre
Migoo
Membre du club
Membre du club
Messages : 1556
Enregistré le : mar. 11 août 2009, 14:28
type de landcruiser : BJ 43
ville : Angoulême
pays : france
référent local du club : non
mon job : Je sais plus trop .. en fait ..

Messagepar Migoo » dim. 19 mars 2017, 10:42

Est ce que tu n'aurais pas une petite prise d'air sur une durite ?
BJ 43




On ne fait bien que ce que l'on fait avec passion

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2460
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » dim. 19 mars 2017, 11:51

Quand tu vides le gazole dans le réservoir, il est dilué et il n'est consommé qu'après avoir transité par les tuyauteries, le décanteur, le filtre et la pompe. Le temps de tout pomper vers les injecteurs prend un certain temps.

A mon humble avis, ce n'est pas le bidon qui a perturbé le démarrage.
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 330 000 km. Propriétaire depuis 1986.
Renové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension Ironman, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

podenco
Membre du club
Membre du club
Messages : 134
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Messagepar podenco » dim. 19 mars 2017, 22:11

Merci pour vos réponses,alors non le réservoir n'était pas à sec avant de verser le bidon(environ encore 20 l)Hier soir re essai de démarrage 5 h après la cinquantaine de kilomètres et bin pas voulu démarrer le bestiau !! Ce matin ayant une viré prévu avec les copains tentative de démarrage à 8H et op,il est parti au car de tour.Toute la journée il à démarrer et tourner sans problème.Par contre comme beaucoup de BJ après le démarrage, la clée de contact pouvais être retiré , le moteur continuant à tourné,mais chose nouvelle depuis hier lorsque je coupe le contact ,le moteur continu à tourné,je suis obligé de le caler pour l'arréter.Lors de cette manip de tentative de coupé le contact avec la clef ,les copains me disais entendre claqué un relais ou autre à l'avant gauche,près du phare ( coté conducteur donc).Le problème viendrais t'il de la ?

Avatar du membre
jean-jerome
Modérateur
Modérateur
Messages : 932
Enregistré le : lun. 23 déc. 2013, 21:34
type de landcruiser : BJ 43
ville : Saint-Chamas
pays : france
mon job : Agriculteur

Messagepar jean-jerome » lun. 20 mars 2017, 10:15

Salut, à la vue des symptômes que tu décris je pencherais plutôt vers un problème d'edic plutôt qu'un problème d'amorçage ou de filtre surtout si il ne s'arrête plus sans le caler ou même éventuellement ton neiman qui ne donne plus les infos au relais d'edic.
Un Toy un jour, Toyotiste toujours
Chi va piano va sano è chi va sano va lontano è chi va lontano a uno BJ#4

oli-69
200+ msg
200+ msg
Messages : 499
Enregistré le : dim. 06 avr. 2014, 17:01
type de landcruiser : BJ 42 1981
ville : Lyon
pays : france
mon job : non renseigné

Messagepar oli-69 » lun. 20 mars 2017, 11:05

Bonjour,

Je dirai aussi un EDIC capricieux.
Essai de désaccoupler la bielette du moteur d'EDIC et de la manœuvre à la main.
Lorsqu'il ne veut pas démarrer, vérifies que ton moteur d'EDIC bascule bien la pompe à injection en position surinjection et sur arrêt lorsque tu coupes le contact.

podenco
Membre du club
Membre du club
Messages : 134
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Messagepar podenco » lun. 20 mars 2017, 13:31

Bonjour,merci pour vos réponses et merci aussi à la personne qui ma appeller en fin de matinée en privé pour me guidé vers l'edic et un éventuel petit fil peut être coupé coté batterie conducteur.Au vu de l'ensemble des réponses ça ne fait plus de doute que je dois regarder plutôt de ce coté.Je vous dit quoi,dès que j'ai contrôler.

podenco
Membre du club
Membre du club
Messages : 134
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Messagepar podenco » lun. 20 mars 2017, 19:00

Dans le cas d'un problème sur l'edic quel serais la solution ?

podenco
Membre du club
Membre du club
Messages : 134
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Messagepar podenco » jeu. 06 avr. 2017, 21:37

Diagnostic de mon problème de démarrage/arrêt,c'est une défaillance de l'edic ! Actuellement mon 42 refonctionne correctement,il démarre et s'arrête nickel :sm4: .Sur conseil d'un mécano de toyota, il faudrai faire un nettoyage complet de l'edic et si défaillance à nouveau,et bin on supprime l'edic et installation d'une tirette.Voila ,c'est ce que je vais faire et on verra bien.J'en découvre tous les jours un peu plus sur le fonctionnement du BJ et il est vrai que l'edic semble un point faible de nos 4x4 !

Avatar du membre
BJ45de84
Bureau du club
Bureau du club
Messages : 2460
Enregistré le : lun. 12 juin 2006, 08:38
type de landcruiser : BJ 45 1984
ville : Fontenois les Montbozon
pays : France
mon job : Retraité
Localisation : Haute-Saône

Messagepar BJ45de84 » ven. 07 avr. 2017, 08:45

Cette panne intermittente vient souvent des pistes des contacts encrassées. Il suffit de les nettoyer.

Attention au démontage. Bien repérer la position de la biellette, des carters et ouvrir précautionneusement sur une surface propre : il y a des petites pièces et des ressorts impatients de prendre l'air ! :D
Bernard
BJ 45 de 1984, dernière version avec BV4, disques, DA, 330 000 km. Propriétaire depuis 1986.
Renové en 2002 : caisse arrière électro-zinguée 15/10, toit relevable alu.
Suspension Ironman, turbo, BV5, Powertrax arrière, réservoirs 150 l, compresseur d'air Sanden.

podenco
Membre du club
Membre du club
Messages : 134
Enregistré le : mar. 26 janv. 2016, 20:53
type de landcruiser : BJ 42 1984
ville : peage de roussillon
pays : france
mon job : non renseigné

Messagepar podenco » ven. 14 avr. 2017, 19:07

Problème sur EDIC confirmé ! :sm4: .Ca a chauffé à l'intérieur,au démontage la bobine apparait plus que grillé !! Confirmé moi que la seule solution reste la tirette.Il y a t'il un risque par la suite dans des conditions normale d'utilisation .. de franchissement car mon BJ est destiné à faire son métier :D , auquel cas quel précaution prendre.


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 11 invités