BJ40 problème de frein

postez ce que vous voulez ici, vos reportages photos, vos questions mecaniques...
mich
Membre du club
Membre du club
Messages : 84
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Re: BJ40 problème de frein

Messagepar mich » lun. 12 nov. 2018, 13:48

Giacomo
Tu peux desserrer les 2 départs de durite.
Tu vois ainsi où se trouve le piston dans le MC.
Au vue de ce que tu décris, le piston est talonné par la vis trop tôt par rapport à la course.
Si ce n'est pas cela, vérifie ton compensateur / répartiteur dessous. 1 vis avec un ressort qui gère la pression dans le circuit.
a+ Michel

bj42
500+ msg
500+ msg
Messages : 908
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » lun. 12 nov. 2018, 13:53

mich a écrit :Giacomo
Tu peux desserrer les 2 départs de durite.
Tu vois ainsi où se trouve le piston dans le MC.
Au vue de ce que tu décris, le piston est talonné par la vis trop tôt par rapport à la course.
Si ce n'est pas cela, vérifie ton compensateur / répartiteur dessous. 1 vis avec un ressort qui gère la pression dans le circuit.
a+ Michel


salut Mich
il dit dans un post precedent qu a l etau il a pu enfoncer le piston de 15mm max,c est bien trop peu
pour moi son probleme vient du m.c
approfondir le talonnage comme tu le dis serait un bon depart

mich
Membre du club
Membre du club
Messages : 84
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Messagepar mich » lun. 12 nov. 2018, 14:12

Giacomo
Un petit schéma si c'est pas clair.
Donc c'est la représentation de la vis rep 15...
C'est plus clair a+ michel
Image

giacomo.m
20+ msg
20+ msg
Messages : 45
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » lun. 12 nov. 2018, 14:33

Mich,
sauf que ma maitre cylindre a seulement un bocal et la vis n'est pas en dessous mais latèrale je l'espère , car il me semble que le compensateur/rèpartiteur dessous n'a pas vis avec un ressort.......

Giacomo

mich
Membre du club
Membre du club
Messages : 84
Enregistré le : mar. 09 févr. 2016, 10:41
type de landcruiser : BJ 40
ville : ancelle
pays : france
mon job : conception four traitement thermique industriel

Messagepar mich » lun. 12 nov. 2018, 14:47

Giacomo
C'est pareil, tu as un MC 1 seul bocal mais tandem.
La vis est latérale, le schéma est simplement de principe

giacomo.m
20+ msg
20+ msg
Messages : 45
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » lun. 12 nov. 2018, 19:02

Mich
test effectué
desserrage de la vis, piston du maitre cylindre vers l'avant avec la pédale de frein et serrage de la vis
mais le résultat ne change pas: pédale de frein toujours haute et très dure .....
cependant la vis sur le compensateur/rèpartiteur n'est pas là......

Giacomo

Image

Image

bj42
500+ msg
500+ msg
Messages : 908
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mer. 14 nov. 2018, 07:07

est ce que tu as desseré la vis suffisement pour que le piston puisse passer la vis?

giacomo.m
20+ msg
20+ msg
Messages : 45
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mer. 14 nov. 2018, 07:19

Oui
desserè presque totalement avec fuite de liquide de frein

Giacomo

bj42
500+ msg
500+ msg
Messages : 908
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mer. 14 nov. 2018, 09:34

lorsque tu as devissé, la pedale s est enfoncée plus?

giacomo.m
20+ msg
20+ msg
Messages : 45
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mer. 14 nov. 2018, 11:51

Oui

bj42
500+ msg
500+ msg
Messages : 908
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » mer. 14 nov. 2018, 12:23

donc on tiens le bon bout
par contre a ta place je bosserais a l etau, depose du m.c, si le piston sort tout seul c est que la vis n est pas au bon endroit( ou plutot le piston)
demontage,verif du bon positionement des elements, sortir la vis de butée, mettre les elements en place (propre et huilé) pousser le piston a fond et remettre la vis

relacher le piston, puis le repousser pour voir si il va bien a fond comme avant de remettre la vis

si ok remonter et purger

giacomo.m
20+ msg
20+ msg
Messages : 45
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » mer. 14 nov. 2018, 12:50

merci
aujourd'hui j'essaie et je t' informe

Giacomo

giacomo.m
20+ msg
20+ msg
Messages : 45
Enregistré le : ven. 19 oct. 2018, 10:57
type de landcruiser : HZJ71
ville : Roma
pays : Italia
mon job : non renseigné

Messagepar giacomo.m » jeu. 15 nov. 2018, 07:08

Bonjour,
alors le mystère s'épaissit
maitre cylindre démontée et mise en étau, le piston effectue maintenant sa course normale, sans point dur
remonté sur le servo de frein à nouveau la pédale de frein haute et dure
mais pas seulement ..... essayé pour 100/200 mètres et la toyota ne freine pas du tout
J'en doute, pourrait-il y avoir des pistons des étriers de frein avant verrouillés ?
merci

Giacomo

bj42
500+ msg
500+ msg
Messages : 908
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » ven. 16 nov. 2018, 04:53

Il faudrait que tous les pistons soient bloqués. ..j en doute

bj42
500+ msg
500+ msg
Messages : 908
Enregistré le : ven. 09 déc. 2011, 11:42
type de landcruiser : BJ 42
ville : saint pierre
pays : reunion
mon job : non renseigné

Messagepar bj42 » ven. 16 nov. 2018, 08:16

soit t as un probleme de mastervac,

soit la reserve sous le chassis (j ais eu ce soucis, un trou de rouille laissait passer l air)

il faudrait verifier que le contact fonctionne,

ou si t as un compresseur , envoyer de l air dans la reserve et verifier si ça fuit

poser le toy sur cale, laisser un appui sur la pedale de frein et essayer de tourner les roues la main.

est ce qu a la purge tu as eu un liquide bien crado qui est sorti?


Retourner vers « MECANIQUE »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités